Sign in with
Sign up | Sign in
Your question

After Repair, Activation Fails and shuts me out

Last response: in Windows XP
Share
December 30, 2009 12:06:02 AM

I tried a repair on XP Professional. I had did a repair, as my s/w wouldn't populate the remove software windows. I had just scanned computer for virus and trojans....all clean.

After the repair and on the reboot, I provided my administrative password and I received a message that I had to activate XP before I could log on. I accepted "YES" and the monitor immediately displays a burgandy screen, with the mouse arrow showing. The first few times, I let is display for 20 minutes, but nothing happened. Then, a minute after the burguandy screen, McAfee Virsus Scan opening flash displayed briefly, but then again just a blank burgandy screen.

I am able to boot to SAFE MODE (but not with SAFE MODE WITH WORKING). It appears that all my drives and such are intact.

I can't login because I get shut out after the ACTIVATION screen.

The XP PRO CD is legit and is the one I used to initially install several years ago.

Any suggestions?

Thanks
December 30, 2009 3:07:04 AM

If you're bypassing the activation screen, leave it up this time and look for a phone activation option. Call the number indicated and activate by phone. Should only take about 6-7 minutes.
December 30, 2009 11:19:39 AM

The_Prophecy said:
If you're bypassing the activation screen, leave it up this time and look for a phone activation option. Call the number indicated and activate by phone. Should only take about 6-7 minutes.


I am not trying to bypass. I receive a windows that says I must activate before I can log it. I have two options: Yes and No. If I select YES, the screen becomes bland/ burgandy and the only thing I have is a mouse cursor and nothing happens. I have no options or input ability. If I select NO, the machine save settings and restarts and starts the whole cycle over and over.

Related resources
December 30, 2009 1:03:24 PM

When you did the repair re-installation did XP ask you for any files it couldn't seem to find during the re-install?

Is this the only computer you are running this product ID Key on?

Is this a dual boot machine?
December 30, 2009 3:46:03 PM

Not dual boot.
Asked for "viaagp1.sys" -- I cannot locate this file anywhere.
This is the only computer that this is running this product key on.

I tried another report from the CD and things are worse. I am now stuck on "Setup is being restarted" upon reboot.

I have let it stay here with that on the screen for 20 minutes or more, but now change. It accessed the CD in the first few minutes, but quit after five minutes or more.

Sigh.


December 30, 2009 6:00:42 PM

Been there said:
Asked for "viaagp1.sys" -- I cannot locate this file anywhere.


When this happens on the installation, XP is looking for a file it needs from the previous installation, its either on the M/B Driver Installation disk, or any additional hardware you may have installed like a new network card, whats actually happening is when it asks for your permission to activate, it cannot connect to the internet.

Somehow it sounds like McAfee is trying to connect at the same time, which is unusual, that shouldn't be happening, thats questionable in itself?

When the XP installation cannot find a file, it becomes extremely stupid at this point, however if you bypass installing it you'll be back where your are no matter how many attempts you make, usually you have to insert the M/B Installation CD and guide XP to the file its looking for and additionally give it permission to install it because its probably a file that hasn't passed the XP WHQL driver quality control.

This can be a tedious time, because after you find the first file it will probably get stupid with another one, and you'll have to go through it again, however as long as you have all the hardware installation disks in your possession you have that missing file somewhere in them.

Good Luck!
Anonymous
December 30, 2009 10:15:11 PM

Did you uninstall IE7/IE8 before doing the Repair installation? If not, IE might be screwed up and Windows activation depends on it. Boot into Safe Mode with Networking, uninstall Windows Internet Explorer 7/8 and reinstall IE7. Then try booting into Normal mode and activating.
December 31, 2009 11:36:00 AM

When I select SAFE w/ Networking, it hangs up and never goes to SAFE. I could only get to SAFE with not other options.

I got a spare drive and am doing an new install. Most of my data is backed up, so I will start over.

Thanks to all.
!