Cant install window

Cant install window on a8n-sli deluxe. After copying setup files it restarts and when winxp is being installed i get the error code 0x800703e7 , Faild to load the library , c:\windows\system 32\comuid.dll.
6 answers Last reply
More about cant install window
  1. Hi newcomer and welcome to the Tom's hardware forum.

    Do you try with another installation CD?
  2. I have tried 2 different discs of windows XP but Cant install windows on a8n-sli deluxe. After copying setup files, it restarts and when winXP is being installed I get the following error

    { Sub-Component COM+raised an exception while processing the d:\nt\com1x\src\complussetup\comsetup\csetuptil.
    cpp (line 3406)
    Error code = 0x800703e7
    Failed to load the library , c:\windows\system 32\comuid.dll.
    c:\Windows\system32\comuid.dll }

    I click "ok" when this error shows. The windows continues to install and after it finishes it restarts and then i get the following error before the welcome screen

    { Setup is being restarted ...............................
    Warning : Configuration of the system for restarting setup failed setup may not restart or may operate erratically. }

    and then the PC hangs.
  3. Hello, I need some help.

    I'm trying to install windows XP on my old PC (Pentium IV), but while formatting first partition to NTFS, installation hangs. For a partition of 8 GB hangs on 38%, for 7 GB hangs on 43%, so I guess it's a hard disk failure on that sector. Installation program just hangs, doesn't report anything. I have to force system reboot.
    However, I can install Ubuntu and it works perfectly on first partition.
    I ran memory tests, S.M.A.R.T tests, and disk integrity checks, but non reported errors. I tried with others XP installation CDs (i386): SP, SP2 and SP3 with same results.
    My PC has one hard disk (150GB) and I installed windows XP many times with the same CD, hardware and BIOS configuration, but now I can't!

  4. Hi again, download an use Hiren's boot. Is an utility CD, format your HDD with this CD and try again, remember that Linux use ext3 partitions and not NTFS.
  5. Thank you for the tip, but I've already used Gparted and it doesn't work...
Ask a new question

Read More

Configuration System32 SLI Windows XP