Sign-in / Sign-up
Your question

Vista have problem with sound echoes

Tags:
  • Configuration
  • Speakers
  • Windows Vista
Last response: in Windows Vista
Anonymous
August 21, 2010 3:20:25 AM

Hello, my vista sound has an echo... can't seem to stop the back ground noise - how to I get the internal RealTeck speaker and mic set up right?

More about : vista problem sound echoes

August 21, 2010 4:42:56 PM

Check the settings of driver? i.e if realtek. update them, or check the equi settings.

or turn the mic off.
m
0
l
September 29, 2010 9:28:14 AM

i had this problem and the only way i found that fixed it was to pug one in the back and one in the front
for some reason the tie/split all leads option only muted my mic
m
0
l