Sign in with
Sign up | Sign in
Your question

ASUS P5W DH Deluxe - A neverending

Last response: in Motherboards
Share
July 6, 2007 11:59:10 PM

Hello there,

This is my first post here and I'm doing so hoping to get this problem fixed since I can't seem to figure out what the hell it is.

I just bought a new PC - well, actually I bought I bunch of parts not exactly the whole PC. After I finished assembling it I turned on the power and the motherboard just emits a neverending screech (quite annoying actually). First thought that came to my mind was that it could be memory problems but since the modules (two 1GB Kingston DDR2 PC800) are brand new I really doubt the problem is there. Either way I tested with one module only on each slot for both the modules and the neverending beep is still there. To add to the confusion I get absolutely no image on the monitor and after a while the motherboard beeps 1 long and 3 short - which is a beep signal that is not in the manual.

Can anyone please help me out with this? Any ideas on what the problem might be?

Here's the full computer setup in case it helps:

600W power source
Intel Core 2 Duo E6600
ASUS P5W DH Deluxe motherboard
Two 1GB Kingston DDR3 PC800 memory modules
Samsung 320GB SATA hard drive
XFX GeForce 8800GTS 320Mb graphics card
NEC (forgot the exact model) DVD recorder (IDE)

As an additional question, if I have only one hard drive connected to SATA1 do I need to have the jumpers set in as master on the hard drive? I assumed I do but maybe I shouldn't, I'm not sure...

Thanks in advance

EDIT: Just noticed that I didn't connect the graphics card to the power source because my power source doesn't have the 6-pin connector. Could this possibly be the cause?
July 10, 2007 12:15:08 PM

Yes! You need to connect the vidcards powerconnector or it will not work. Get a molex to PCI-e adapter and make sure your PSU has enough power to support the card.
As for the jumper, I have two raptors SATA1 disks and neither has a master/slave jumper on it. I believe these are only needed on IDE disks.

GL.
July 10, 2007 2:07:25 PM

That mobo doesn't support DDR3 AFAIK... are you sure you didn't mean DDR2 800 (PC2 6400) memory? Also, you should be careful with the power supply connections and make sure it supports what you need; what make/model are you using?
Related resources
a b V Motherboard
July 10, 2007 2:41:15 PM

Try reseating the graphics card.
Check your Bios reset jumper.
July 12, 2007 10:23:14 PM

Yes, it's DDR2 PC800, I made a typo there... sorry.

I've already ordered a 4-Pin Molex to 6-Pin PCI Express converter so I can connect the graphics card; I was kind of suspecting that would be it due to the lack of image of any kind but just to make sure the beep wasn't about something more serious I wanted to see some feedback.

Thanks to all for your input ;) 
July 15, 2007 3:51:25 PM

First of all sorry for this double-post but I got a new problem.

I connected the graphics card with a PCI-Express power adapter and the annoying beep stopped. I still don't get, however, any image at all.

The BIOS boots up with "one long, three short" beeps which for an AMI Bios supposely means "Memory Error" but I tried it out with other DIMMs and it still doesn't work. I reset the CMOS just for despair's sake but that didn't work out as well. Should 600W be enough to power up this thing? The PSU is OEM though. Does anyone have any further ideas, since I'm really lost with this here? :S
July 15, 2007 4:23:53 PM

Try one stick of RAM in the first slot, enter BIOS and set voltage to manufacturers specs as opposed to auto. After this it should work with both sticks. The PSU, if a decent brand, should be enough to power the system with ease.

GL.
July 15, 2007 7:53:34 PM

I can't get to the BIOS settings because I have no image at all :??: 
July 15, 2007 10:37:57 PM

Hehe, kinda missed that :pt1cable:  . What cable are you running to what monitor. If it's a DVI cable try a regular VGA and see if you can get an image. Then, if you ARE able to get to BIOS :D  , try what I said before.

GL.
July 16, 2007 10:53:37 AM

I once had a similar problem with that "squeeky" sound coming from the board and it turned out that my PSU was mulfunctioning. Try a different one and see what happens. I changed mine and it worked like a charm.
!