Sign in with
Sign up | Sign in
Your question

Pc restarting without warning

Last response: in Apps General Discussion
Share
November 17, 2011 5:14:34 AM

Hello,thirst forgive me because i dont speak english very well i have an ati radeon hd 4890 intel q8300 an asus p5q3 deluxe and an ultra x3 800w psu
latest catalyst and it restarts with no warning while playing some games but it can pass an hour of occt gpu test and cpu test does anyone has any idea much apreciated how to fix this

More about : restarting warning

November 17, 2011 5:26:30 AM

It sometimes happen with newest video drivers. Can u go back in the system restore?
m
0
l
November 17, 2011 5:26:58 AM

This topic has been moved from the section Windows 7 to section Applications by Nikorr
m
0
l
Related resources
November 24, 2011 2:12:42 AM

thanks for the reply
i have tried but there aren't that old i first noticed it playing driver san francisco it was critical it only lasted 3 or 5 minutes and an occasional shutdown playing fifa or some other game but very rare, i was able to play crisis 2 with max settings 1680x1050 and no problem i think i had catalyst 11-9 or so don't know for sure
m
0
l
November 24, 2011 3:34:47 AM

i have
asus p5q3 deluxe MB
intel q8300 CPU
radeaon hd 4890
ultra 800w psu
ocz 1600mhz 2gbx2
m
0
l
November 24, 2011 9:15:32 AM

armandomtnz said:
thanks for the reply
i have tried but there aren't that old i first noticed it playing driver san francisco it was critical it only lasted 3 or 5 minutes and an occasional shutdown playing fifa or some other game but very rare, i was able to play crisis 2 with max settings 1680x1050 and no problem i think i had catalyst 11-9 or so don't know for sure

Try 11.11 catalyst,11.9 had issues.
http://sites.amd.com/us/game/downloads/Pages/radeon_win...
m
0
l
December 1, 2011 2:03:00 AM

nikorr said:
Try 11.11 catalyst,11.9 had issues.
http://sites.amd.com/us/game/downloads/Pages/radeon_win...

i had 11.11 when i started this thread any other thoughts what this could be?
its happening with games that played fine when i played them as Fable 3 and The Witcher 2
maybe graphics card, psu? any tests i could run to rule some parts out
please i know someone here has an idea toms the best place around to ask something
m
0
l
December 1, 2011 2:07:22 AM

Can u go to the event viewer to check for errors?
m
0
l
December 1, 2011 2:32:55 AM

its around the action center ill try to find it
m
0
l
December 1, 2011 2:40:11 AM

i have a save of all errors and stuff it shows the shutdown but has no further information
m
0
l
December 1, 2011 6:28:54 AM

If the shutdowns occur by doing a specific action, try booting into safe mode, and do that same action.

Safe mode uses the default video driver. So if the problem doesn't occur in safe mode, you know it's a drive issue.
m
0
l
December 2, 2011 4:02:15 AM

aford10 said:
If the shutdowns occur by doing a specific action, try booting into safe mode, and do that same action.

Safe mode uses the default video driver. So if the problem doesn't occur in safe mode, you know it's a drive issue.



the problems only occurs while playing games cant play any of those games while in safe mode any other ideas?
m
0
l
December 2, 2011 4:14:11 AM

Why can't you play them in safe mode with networking??
m
0
l
December 2, 2011 5:01:47 PM

aford10 said:
Why can't you play them in safe mode with networking??

i did not try safe mode with networking but i think it has more to do with direct x and other redistributables not running in safe mode I'l give it a try and let you know thank alot anyway
m
0
l
December 2, 2011 5:10:47 PM

i tried the occt psu test it restarts mi PC in 5 minutes actually 4 first is idle everest says my gpu vrm is at 60~70 A and my CPU 30~40 A my psu max 12V rail is 60 A could this be the reason for this and are these current value ok for my cpu gpu is there any way i could log my current values while I am playing to rule this out
m
0
l
December 4, 2011 4:38:44 AM

anyone its restarting with not so demanding games like warcraft 3 thats pretty low detail im starting to think its related with de gpu
m
0
l
December 4, 2011 7:01:23 AM

What about in safe mode with networking?

Look in the event viewer, under the application, and system logs. Are there any errors that are corresponding to your shut downs (other than the kernel error)?
m
0
l
!