Sign in with
Sign up | Sign in
Your question

orthos throws rounding errors Core 2 Duo E6600

Tags:
Last response: in CPUs
Share
July 7, 2007 7:14:23 PM

i'm not sure if this problems goes here, but i didn't know where else to put it.

i bought a pc, like two months ago. I had unexpected restarts under ubuntu 7.04 and windows xpsp2.
I ran stress tests on the machine to make sure everything was ok. memtestx86+ 1.70 didn't give me any problems after running it for about 14 hours.
Then I ran orthos and it gave me the "rounding error expected <0.4 was 0.5" message, or something like that (blend and large tests running together, and each failed at least once)
Super Pi gave me "not convergent in sqrt(5)" and "not exact in rounding" errors.

Now the problems is that i sent it to technical support and they told they didn't had any problems with the same programs i used, yet, when i got it back last wednesday i had the same errors once again.

What can be the problem??? (besides the store trying to sell me bad hardware)

I ran Sandra last night and it gave me no problems, but in "Tools-> Analysis and Advice" it said "Warning 236: Vcore higher than rated maximum. Check Vcore settings!" Now, that tells me something... but, what it's the correct setting if it is wrong? in the BIOS everything is on "auto" except for the memory latencies 4-4-4-12.

this are the main components:
MB: Asus P5N-E SLI (I think the bios version 0202)
CPU: Intel Core 2 Duo E6600@2.4Ghz (vcore 1.360v according to cpu-z 1.40)
RAM: Corsair TWIN-X 1GB (2X512) 6400C4 800MHZ PC2-6400
Video: MSI V032-130 RADEON X1050-TD128E PCIE 16X 128MB
PS: Coolermaster eXtreme Power 600W


Any ideas on how to make this problems go away? Or maybe the hardware is deffective and needs replacement?

Thanks for your help.
July 7, 2007 7:21:11 PM

Who did you buy it from?
Related resources
July 7, 2007 7:40:15 PM

were those the c2d E models that were affected by some bug?
July 7, 2007 8:08:03 PM

First thing please ignore the post above mine. Answering your question with fud in the form of another question won't help you.

The problem is more likely your corsair c4 memory not receiving the voltage it needs. It is rated at 800mhz c4 with 2.1 volts. Even though memtest did not give errors I'm still inclined to look there first.
The other thing is I can't see your vcore being so high at stock speed and everything on auto. Are you sure your builder didn't up the vcore when trying to troubleshoot your problem?
July 7, 2007 8:12:08 PM

I doubt this is a cpu error. Why? Because if the cpu is malfuctioning then you'd just BSOD / Restart.

I've had those errors in super pi. I have a crap board, but it only happens when my FSB is too high. Try giving the memory a bit more voltage as No1 said. If not take it back. They should fix it if its 2 months old.
July 7, 2007 8:34:59 PM

thanks for all the answers.

i've checked the bios configuration and the voltages are all on "auto"
according to cpu-z and everest vcore is 1.36V almost all the time (sometimes it drops briefly to 1.33V).

vdimm has possible voltages of 2.086 and 2.178 (those are the closer to 2.1V) which would be best?

about the bios, there are newer versions on asus website, but it's not a little bit risky to update it? i don't want to give my retailer excuses to not repair the problem if it goes on.

EDIT: Asus pc probe 2 says that vcore is 1.36V. what should be the normal value for this cpu? (stock speed)
a c 309 à CPUs
July 7, 2007 9:10:59 PM

For what it's worth, my E6600 has a voltage of 1.213v according to cpu-z. Is it possible that your vendor used a counterfeit cpu? I suppose you could try to undervolt the cpu to see what happens.
July 7, 2007 10:21:20 PM

Normal voltages for the E6600 with my machine are:

As displayed by BIOS for the "Auto" setting: 1.325V
As displayed by CPU-Z 1.39 under load with ORTHOS: 1.28V - 1.296V
As displayed by CPU-Z 1.39 when machine is idle: 1.136V

I believe the maximum voltage specified by Intel for the CPU is 1.35V (or maybe 1.3525V, not 100% sure), although some overclockers will take it higher.

It is normal for the actual voltage reported by CPU-Z to be a bit lower than the voltage set in the BIOS. Also, when EIST (Enhanced Intel Speedstep Technology) is enabled in the BIOS, the voltage and clock multiplier will be automatically dropped to 6x for a CPU frequency of 1.6GHz instead of 2.4 when the CPU is idle, see above. Can you post a CPU-Z screenshot? If EIST is enabled and voltage is 1.36V, that voltage is too high at idle. Even if the CPU was under load or EIST was disabled, the CPU is still slightly overvolted, unless there's something wrong with the sensor.

Having said that, a voltage of 1.36V shouldn't cause any problems. If anything the machine should run more stably. It's just that you normally only need to overvolt the CPU when overclocking. On my system I can overclock to 3.05GHz without raising the CPU voltage before I get those type of ORTHOS errors. Conversely there are other people who run at stock speed (2.4GHz) and undervolt the CPU. It really only needs even less than 1.28V at 2.4GHz.

Can you download TAT.EXE and check the temperatures? If they are over 65C at full load with TAT, you may have an issue with cooling. For comparison, with my PC temps usually stay under 55C with TAT and under 50C with ORTHOS.

Finally I agree about the memory voltages. It is fairly common for 800MHz memory to need 2.1V at 4-4-4-12 timings. It would try 2.178V (but wouldn't go any higher), then run ORTHOS again. Alternatively you might relax timings to 5-5-5-18.
July 9, 2007 7:15:22 PM

i tried using the app you mentioned (tat.exe) but i couldn't get it to work.
however i've monitored the temperatures with asus probe2 and it never passed above 49º under load.

also i've tried setting vcore to 1.325V and vdimm to 2.085V and 2.175V with no good results.

i don't wan't to relax the timming in the memories because i paid for 4-4-4-12 and that's what i plan to get ;) 

i guess i'll have to deal with my retailer to solve this problem, thanks for the help anyways :) 
!