Sign in with
Sign up | Sign in
Your question

E2140 ignoring overclocking attempts

Last response: in Overclocking
Share
July 15, 2007 3:19:10 PM

Hi guys.

Recently built a new system comprising:

E2140
Abit IP-95
2 x 512 Corsair XMS2-5400C4 DDR2
WD Caviar SATA HDD 250gb
Samsung SATA DVD-RW
Some other stuff

Anywho, build went well, installed XP & my usual programs, and figured I may as well try a wee bit of overclocking to try and get a 1:1 ratio for fsb & ram.
By default, the chip is running at 1.6GHz, meaning a 200mhz bus, and the ram is running at 266.
Having followed all instuctions in the friendly 'how to overclock' stickies in this forum, I've gone into bios, disabled all powersaving features, and under CPU setup, altered the bus to 266. All well and good.
When I reboot however, the bios screen (as well as windows system properties and cpuz) tells me that the cpu is still running at 200mhz bus speed. (And yes, i have selected to save changes when I exit bios screen)
Have tried a number of things now, including reflashing bios and altering ram timings, and every time, it looks as if the change has been accepted, and then just runs at stock speed. Apparently both CPU and motherboard should be happy with that overclock, so I am pretty mystified. Anyone have any ideas?

EDIT: I have tried a number of different values for CPU speed - all of them behave the same way...
July 15, 2007 6:03:59 PM

Does it do a sort of double reboot like it tries to apply FSB settings but can't and then reboots again, or does it just dismiss settings alltogether and do a normal single boot? If it does a double boot some/one of your settings is off or there's a hardware error somewhere.
There was a similar post a while back and someone advised to disconnect USB devices (harddisks??) or something like that but can't remember exactly and could not find it using search. Something about these devices interfering with maintaining settings but I could be confused :pt1cable: 

One thing maybe. What setting allows you to run a 1:1 FSB:mem ratio. Onmy ASUS board there's both 1:1 and linked where 1:1 would give boot issues(probably trying to run mem @ 667x2=1333) and linked runs great with 333 FSB and 667 mem. Might try unlinked and set mem manually to 266 (533) to see if that works.

GL.
July 16, 2007 7:49:19 AM

Thanks for fast response :) 
Ummm, no double reboot, it seems perfectly happy otherwise.
Quick update: after selecting 300mhz CPU speed, it seemed to settle on around 221mhz for some reason. So it WILL o/c, just not to the speed I want. Anything above that will corrupt the windows install on my sata drive, as I found out last night, D'Oh!
I don't have any option for linking FSB and ram speed - When manually selecting ram speed, it doesn't seem to overclock at all, whereas selecting auto speed will give the results above. Very confused.
Oh - when trying this, the only USB stuff I have connected are keyboard & mouse...
Related resources
July 17, 2007 4:18:37 PM

Update: selecting 233 bus speed causes the mobo to not post
After flashing bios with latest version, still getting the same results.
Dodgy board? :( 
August 17, 2007 8:46:03 PM

I have the exact same setup with excatly the same problem. My record is 220 FSB, this board is going into the bin now, im fed up after 5 corrupt disks, im gonna go for the biostar board instead.
!