Sign in with
Sign up | Sign in
Your question

Xp stops loading at 34 minutes

Last response: in Windows XP
Share
January 11, 2010 1:17:04 PM

I have tried just about everything to resolve this problem. I made a Slipstream disk included SP3 files, SATA Drivers Spent Hours on line seeking a solution. AllI have got for my efforts is The Evil Blue Screen.

More about : stops loading minutes

January 11, 2010 2:14:35 PM

Have you tried changing the SATA mode in your BIOS? I have had this issue before and changing SATA mode in BIOS from Native to Legacy resolves it.
m
0
l
January 11, 2010 2:25:31 PM

In BIOS setup, SATA Mode Select. The only options I have are, SATA Mode, RAID Mode & AHCI Mode
m
0
l
Related resources
January 12, 2010 3:12:19 AM

Chose ACHI I think.

Can you see a SATA Enhanced mode option?
m
0
l
January 12, 2010 8:27:33 PM

Oz-bar11 said:
Chose ACHI I think.

Can you see a SATA Enhanced mode option?



No To your Question.
Microsoft should be ashamed of themselves, not able to provide a fix for what is obviously an unfixable problem by normal logical means every fix I have read about involves more luck than logic
m
0
l
January 12, 2010 8:29:01 PM

Oz-bar11 said:
Chose ACHI I think.

Can you see a SATA Enhanced mode option?



No To your Question.
Microsoft should be ashamed of themselves, not able to provide a fix for what is obviously an unfixable problem by normal logical means every fix I have read about involves more luck than logic
m
0
l
January 12, 2010 10:56:01 PM

Sure it's a MS problem?

Did you try changing the SATA mode to ACHI?
m
0
l
January 13, 2010 9:01:37 PM

Yes I tried swapping SATA to ACHI and got a STOP code.
How do I run a SATA HDD and Optical drive on ACHI?
m
0
l
January 13, 2010 10:28:47 PM

I'm not that much help cause I don't know your BIOS :p .

As you probably know, XP was never meant to use SATA, natively.

Tell me your board model and I'll check it out.
m
0
l
January 13, 2010 11:26:54 PM

ASUS M3N78-VM
m
0
l
September 23, 2011 6:50:11 AM

hi, in another forum it was advised that I remove the nic during install. I am going to try that soon, and thought I would post it meanwhile in case it gives someone else success. If I remember I will also post my results. jpj
m
0
l
November 8, 2011 10:31:29 AM

capnbligh said:
I have tried just about everything to resolve this problem. I made a Slipstream disk included SP3 files, SATA Drivers Spent Hours on line seeking a solution. AllI have got for my efforts is The Evil Blue Screen.



I have looked your model number up on ASUS.I know through experience that XP will not install in AHCI,so set your bios to sata mode.When you are installing XP and it gives you the option to format your hard disk,select full format.If none of that works,download the manual from the ASUS website and you might be able to find the solution to your problem.
www.asus.com

services
support
downloads
put model number in box then search
select XP operating system
select manual
select English version
select Global
You need Adobe Reader to read the manual.Download from www.adobe.com













d





























m
0
l
November 8, 2011 11:35:58 AM

jpjeffries said:
hi, in another forum it was advised that I remove the nic during install. I am going to try that soon, and thought I would post it meanwhile in case it gives someone else success. If I remember I will also post my results. jpj



I forgot to say,if you are trying to install on top of windows 7 and you have changed your bios to sata mode,you must boot from your cd drive.In the bios change the boot order so the cd drive is the first boot.Don't forget to save it to cmos.You will lose your Windows 7 operating system.
m
0
l
!