Sign in with
Sign up | Sign in
Your question

PROBLEM : Can't install A8N-SLI chipset drivers

Last response: in Motherboards
Share
July 16, 2007 10:02:52 AM

Hello everybody, i'm facing some difficulties (again!) so I need your input on this.

This is my Asus A8N-SLI board:
http://www.asus.com/products.aspx?l1=3&l2=15&l3=148&l4=... model=382&modelmenu=1

From the download page on the above page I tried to DL the 6.65 chipset drivers so I can install them on a fresh winXP SP2 instalation. I have to do that otherwise I cant upgrade my bios OR install the asus cool'n'quiet or PC probe utilities unless 6.65 drivers are present. Also, i get minimum support in Ntune utiliteis by NVidia.

Under "Drivers" in the DL page of Asus, there is a 6.65 chipset drivers download which is around 30Mb. Under "Utilities" in the samepage, there is again 6.65 chipset drivers but only around 5,5Mb. What to do? DL both and see what happens? Also, on the same page, there a download for a "ACPI driver for ATK 0110 virtual device". What is this? Do I need it?

Thank you all for your patience. I'm not a noob as my first pc was an Intel 8086 @ a massive 3,75Mhz!!! But my pride was my intel 486DX2 2 60Mhz with 16 Mb of ram and a NVidia Riva 128ZX with 8Mb ram in SLI with a Voodoo 2 with 12MB ram!!! More ram on then cards than on the system!! Overclocked, it gave me 80FPS at 1024x768 at quake!! Ah... those where the days....

Anyway, excuse my rumbling. I always believe it is a good think to ask for a second (or third) opinion.
Thank you all!!!

EDIT : I tried the above mentioned 6.65 chipset drivers (the 5,5Mb) and seems that it's a utility that generates a floppy with SATA or PATA RAID drivers! Damn Asus!! I got the nvidia generic drivers though and I hope those might work. Any suggestions?
July 16, 2007 11:55:44 AM

Dude, it might be a conflict with creative drivers for your sound card? you have a creative sound card? That was the only thing that created problems with the bios flash utility. Other than that it worked dandy. It certainly could be that. Also, there are some drivers that you don't install such as the firewall that is included by nvidia, it really really sucks. If you installed that, that could certainly be your problem! I would recommend doing a clean format. That firewall is junk! It really screws stuff up. Other than that you can install the rest of the nvidia drivers. Stay away from the network stuff but I think the two problems with that board as I have it too are

1. Conflict with creative drivers which you need to find the registry fix. May take a few but it is a simple fix.
2. Don't use the nvidia included firewall for the board, it screws everything up!
July 16, 2007 12:06:41 PM

Hey gahleon, I dont have a creative card. I use the onboard audio. Also, I haven't installed any kind of drievers for network or firewire (I though those were incorporated in the chipset drivers). Yes, I've heard that the hardware firewall is crap and I don't intend to use it. Is it activated in the BIOS? cause I didn't see it anywhere. Any other recomendations why i can't install the chipset drivers? I must mention that when I run the drivers .exe I got from the Asus site, it starts the installation but mid way it gives me an option to choose which driver to install but there are no options in the box!! WTH?? Help?
Related resources
July 16, 2007 1:13:26 PM

I have an ASUS a8n-sli deluxe, you sometimes have to update the bios before installing the chip set drivers. It should show miniumum bios version needed. You can make a floppy which you can update the bios wiithout an OS in the bios utilities section.
July 16, 2007 1:27:16 PM

Maximiza, I'm aware of what you're saying but in the Asus page where I got the problematic chipset drivers, it says in the latest bios (which is beta and i'm not touching it) and also in the previous bios, that it is necessary to have chipset drivers version 6.65 before updating the Bios. You see the problem there, right?
July 18, 2007 8:04:51 AM

OK, I've tried the NVidia chipset drivers. I installed them ok but still I get no support in the Ntune utility. I cant mess with mobo voltages or fan speed control. Also, I cant install AIbooster or Asus ProbeII. When I try to install them it gives me an error saying "Can't install IO drivers" and quits the installation. WTF????? PLEASE help me, this is getting very frustrating!! Anyone with an A8N-SLI has to say anything on the matter?
July 18, 2007 12:28:13 PM

blash I'm sorry I have no idea what the problem is. I would try to post in their support forums or email the tech. They may know. I don't want to install the drivers in case it is a problem with the drivers. Do you have the deluxe or premium? My machine so far is working just fine. The only problmes I had were the ones that I told you about earlier. I know its frustrating but there isn't much else I know of. If you can't install those two programs you definitly have something wrong. You installed something that you weren't supposed to. I guess try a clean install. I would test your memory doing memtest 86 make sure that it is ok. Are you getting enough power? whats your complete setup..........everything.
July 18, 2007 12:43:59 PM

with my A8N sli deluxe I never had such problems. I would make sure you have the latest Asus probe II and Ai booster from the Asus web site. You might want to do what gahleon suggests.
July 18, 2007 12:48:20 PM

I just remembered, that the Cool n quite and Nvidia fire walls screw up the sytem never install them. google to see the horror stories.
July 18, 2007 1:00:51 PM

I hate to be so negative, but I gave up on that board awhile ago. Way too many problems for an outdated board if you ask me. I would recommend picking up an new s939 board cause the A8N-SLI Deluxe is nothing but one big headache...
July 18, 2007 1:09:40 PM

I have had no problems over 2 years of use at 2.9 ghz on air. Well of course I had to change the chip set fan but that was a easy. Then again I am not doing heavy performance overclocks. My 3 year warrenty is over next year April. I can't wait to see what will be availble for next build. whoea can't wait.
!