Sign in with
Sign up | Sign in
Your question

Windows hangs at splash screen - Even After Reformat!

Last response: in Windows Vista
Share
September 13, 2010 3:16:05 PM

My computer has been having some real trouble lately. What's happening is that it will crash then when i reboot it will hang at the splash screen and never start. Reformatting seems to be a temporary solution as it only lasted a few days before the problem happens again. It has happened to me three times as of now and I have not reformatted since the third time.

I can boot in safe mode. On the acer splash screen and the "starting windows" screens there are strange dots evenly spaced all over the screen in a grid. Memtest found nothing wrong with the RAM. The BIOS is pretty old, it's from 2006.

My computer is an Acer Aspire T180. It comes with windows vista and i upgrade it to windows 7 32-bit. I have modified the computer over the years. It now has a 8600GTX, 4GB RAM, 1TB HD and a 550 Watt PSU.

EDIT: Could an admin move this to Win7 forum? That's where I meant to post it. Though this problem has occurred on both windows 7 (1st and 2nd time) and windows vista(third time)
September 13, 2010 9:02:41 PM

sounds like there is a hardware issue...
perhaps your video card, since thats not loaded in safemode, it shouldn't effect anything there.

I would try uninstalling all video drivers, restart the PC, and see if that help. then of course install the latest drivers.
Make sure you have enough power going to the GPU.
Lastly, you can try cleaning it out (this worked for me once w/ a 8800 series GPU). Take out the card, and spray it out w/ a can of compressed air. Get all the dust out you can, and see if that helps any.
m
0
l
!