Strike F1 to retry boot or F2 to Setup Utility

Hy I have a problem with a Dell 4800i Dimension, let me tell the story from the begging:


I've done a format on the HDD and he was rebooting it stops and it says like "Strike F1 to retry boot or F2 to Setup Utility" I changed the database cable i changed the CMOS I buy a new HDD with no windows I changed the windows I put BIOS to use the optimized options, and still nothing. I've reseted the bios with the ALT+tab +e+f+b and still nothing ... can someone help me to fix this piece of furniture ?
6 answers Last reply
More about strike retry boot setup utility
  1. O yeah i forgotten I made a diagnostic configurations from the boot menu, IDE Drive Diagnostics and says the Primary IDE Drive 0 : ST340014A - pass , what can i do more ?
  2. Try installing Windows?
  3. Did that already, thing I changed the HDD like 3 times :) I treid with my HDD not wirking I tried with an emtpy HDD and then with a fresh windows originaly on another HDD and still the same thing not working...
  4. Problem solved .... it was a problem from booting tab and windows problem :) 10x for everything anyway :)
  5. it was a problem from booting tab and windows problem <--- what exactly happened?? i seem to have same problem would you explain a bit more??
  6. Hi I'm Wayne
    I bought eight dell computers on EBAY and out of eight only one was able to boot up. I'm sure all of the computers was striped of their infomation was removed. They had windows xp but I can't get anything to boot on them. What can I do?
Ask a new question

Read More

Boot Hard Drives Windows XP