Sign in with
Sign up | Sign in
Your question

Belkin Wireless G+ MIMO Wireless Adapter Not Finding Wireless Network

Last response: in Wireless Networking
Share
November 20, 2008 6:16:50 PM

I have a desktop computer running XP. I have tried using Belkins software and XP's. All I get is "No wireless networks were found in range. Make sure the wireless switch on your computer is on." I have a Belkin Wireless G router that works fine with two laptops in the house. Both laptops use there own internal wireless cards. One is a XP machine and one is Vista if it matters. Any thoughts????
November 20, 2008 6:20:55 PM

You must have a wireless Network Interface Card adapter for your desktop installed and configured in order to detect the signal from your router. The majority of laptops come with this already installed. You might want to look into getting a wireless g adapter for your machine.
November 20, 2008 6:34:46 PM

Isn't that what the adapter does? It has worked on the same machine in the past but I recently did a recovery on my compter setting it back to factory specs.
Related resources
Anonymous
a b F Wireless
November 20, 2008 7:25:20 PM

If wireless worked in the desktop before recovery, you might start by checking that the wireless adapter is installed in Windows and working (Control Panel, System, Device Manager, Hardware)

Also that any passphrase set in the router has also been set in the wireless adapter's user interface (in Windows network interface).
November 20, 2008 7:33:36 PM

it is working properly in windows. im not sure what you mean by checking the user interface.
Anonymous
a b F Wireless
November 21, 2008 6:11:17 AM

"it is working properly in windows. im not sure what you mean by checking the user interface"

When setting up the wireless adapter you can either use Windows Networking controls or the Utilities supplied with the adapter -- the latter is what I'd refer to as the user interface.

I'm suggesting that if you used wireless security (WEP or WPA) before -- maybe the passphrase needs to be reapplied to the adapter.
!