Sign in with
Sign up | Sign in
Your question

Gigabyte P35C-DS3R - problem with the onboard sound card

Last response: in Motherboards
Share
July 20, 2007 4:58:14 PM

Hey all,

I recently bought a new PC (I'll be finally able to play Oblivion @ high details ^^), but I encountered quite a problem with the onboard Realtek sound card. I installed the Microsoft UAA Bus driver and the Realtek drivers (both form the CD which came with the CD), but in the end Windows didn't even detect the sound card :S I tried to install some drivers from Gigabyte's website, but that didn't work either - the effect was the same.

Did anyone had a problem like this? Hope you can help me enjoy Oblivion ;) 

(sorry if I made any mistakes, english isn't my main language :p )
July 21, 2007 4:04:59 AM

If Windows didn't detect it at all, the only thing I can think is that it's been disabled in the BIOS. Go check in the BIOS (probably under 'Integrated Peripherals'), and make sure the Onboard Audio is set to either Auto or (preferably) Enabled. If this doesn't work, then you may have a conflict with another device, in which case you may have to unplug all your PCI devices and replace them one by one to see which of them (if any) have a conflict. Good Luck.
August 16, 2007 7:47:45 PM

I have the SD3P... the driver CD tells me that I need a windows (XP-64bit) patch for the driver to be able to be installed. So I find the patch its talkin about download it....but it doesn't let me install it. Windows says there is a newer version of this software already installed. I don't know what to do... is there a way to force the patch to install?

cilgan,
if you look in the diver install GUI... it will tell you that you need a windows patch and won't be available for installation by the "express install". This might be true for you... and thats why you think you have the drives installed when you really don't.
Related resources
August 16, 2007 8:04:15 PM

i have a gigabyte p35-ds3r and mine works.. try going into bios then integrated peripherials and set azalia codec to enabled.
August 16, 2007 8:05:22 PM

yea thats the one place I did not check... thanks mate ill try it and let you know!
August 23, 2007 9:35:24 AM

^^^^and?
August 23, 2007 6:46:31 PM

Bought mine last week same problem. Go to Realtek website and download new driver. Problem solved.
August 29, 2007 10:57:44 AM

All:

I have one of the Gigabyte GA-G33M-DS2R boards with a Q6600 running Windows XP SP2. I can not get the audio working and this is driving me crazy. At present, I can't even uninstall the RealTek HD audio drivers. I get an error when I try to uninstall them (it is an install shield error - 5001) and I can not install the new drivers because that also fails.

I could really use some help.

September 4, 2007 2:33:05 PM

Try the driver cd that came with the motherboard. put the CD in the PC and cancel its autorun. Open the cd in my computer and navigate to the sound folder. In there look for a KB file ending in SP2, it might be in a sub folder.. double click and install. restart the PC after and see if the sound works. IT is a know fault with Gigabyte boards, if you install the Microsoft UAA driver first you will run into problems as the Realtek drivers will install but will not work.
September 5, 2007 5:04:28 PM

I have the same exact problem- i have turned on the azelia codec in bios, have downloaded the latest drivers- only to have the install fail on me every time

September 5, 2007 5:18:46 PM

also, you mention removing the Microsoft UAA driver, then reinstalling after installing the realtek, but for the life of me i cant find the UAA driver on my system- any help?
a c 141 V Motherboard
September 5, 2007 5:36:17 PM

If you're having Windows installer problems, go to Microsquishy's web site and download msicuu2. It is an installer cleanup utility.
I had no problems with the -DS2R board mentioned by praney. I installed Windows, then all the Gigabyte drivers from the mobo CD, then did all the Windows updates.
September 6, 2007 8:21:25 AM

The microsoft UAA drivers are in device manager and click on the box beside system devices. but you can also navigate to the patch in the sound folder of your install CD... it the patch is in a folder with 3 others, one for server 2003, another for SP1 and one for SP2, you need the SP2 one.
September 8, 2007 4:34:53 AM

Easy....
Listen and follow.

Format Computer and reinstall windows
First thing you do when you get in windows is manually go to UAA drivers from CD. Which is in Audio Folder from my memory.
Then install it. NOW REMEMBER TO REBOOT, THIS IS THE CRUCIAL STEP!
Now install realtek drivers! You are all set!

If you did not reboot, you'll have big problems... don't ask me why but it's just experience!
!