Sign in with
Sign up | Sign in
Your question

Specific game-gamepad problem - disable how-to?

Last response: in Windows XP
Share
January 15, 2010 2:07:58 AM

Game: Dead Space

I have a USB gamepad plugged in all of the time for when I feel like a round of Street Fighter IV, but now I'm having a problem in another game - Dead Space. It is acting as if I were constantly pressing a button on my gamepad by constantly moving the in-game camera, and disorienting the menu screen. I have to unplug the gamepad to make it stop. I guess it's because it's a classic gamepad without an analog input pad, so it's making the game bug out. Is there an automatic way to disable the gamepad when I play Dead Space?
January 29, 2010 2:04:10 PM

mine also its like that keeps on rotating the screen but i can still control the gamepad but the problem is the screen is always rotating like a carousel. i dont know what to do anymore ive google it still no answer i, i already used 3rd party application like joytokey still not working well i dont know what the problem for this. can anyone help us about this? :pfff: 
m
0
l
!