Sign in with
Sign up | Sign in
Your question

My Computer Won't Start Up, Someone Please Help :(

Last response: in Systems
Share
July 19, 2007 6:59:54 PM

Hey guys I posted some problems earlier and you guys were amazing so can you help me again?

I built a new system and it simply won't start up. The PSU started making a ringing noise so I turned it off and now it won't make any noise at all. Nothing will power up.

Here are my specs:

VGA EVGA 320-P2-N811-AR 8800GTS
MB GIGABYTE GA-965P-DS3 P965 775
CASE APEVIA(ASP)|CASEX-CRUISER-BK R
PSU HIPER|HPU-4K580-MS 580W RT
CPU INTEL|C2D E4300 1.8G 775 2M R
HD 320G|ST 7K 16M SATA2 ST3320620AS
MEM 1Gx2|COR 240P TWIN2X2048-6400C4

I feel like punching myself because I spent so much time and dedication to this build and now it can't even power up. I filed an RMA for the PSU, but maybe there is something I overlooked.

Also, my video card (8800gts) has a hard time fitting into the case. A really hard time. I spent 3 hours trying to get it in. The metal parts that hold onto the case are too short or something because the front of it doesn't go completely in. For me to get it in, I have to remove the mobo and put it in outside of the case and carefully put the mobo back in.

Even if you don't have an answer thanks for reading the thread I think it's kinda long.

Regards,
aduckie

More about : computer start

July 20, 2007 12:28:57 AM

Sorry for your troubles. But don't despair, you will sort it out eventually. I've been there, several times!

In addition to pluging the PSU onto main mobo connector have you also plugged in the 4 pin 12v CPU connector?

How about the seperate power connector which goes to your video card?

You must plug these in to boot.

July 20, 2007 7:25:10 AM

After you build your system, was it working at all before you had the problems? Could you POST, get into windows etc?

I have a feel you might have a short somewhere on your motherboard or even the graphics card.

You might want to try putting the motherboard on a piece of cardboard outside of the case and see if it will POST.
!