Sign in with
Sign up | Sign in
Your question

Sudden Overclock Instability!

Last response: in Overclocking
Share
July 30, 2007 5:49:57 PM

I really need help with this because I have no idea what has happened and any advice would be greatly appreciated!

My system was running happy and 100% stable on Windows XP home SP2 for about 6 months. i had my e6600 OC'd to 3.2ghz and my Corsair Domminator RAM DDR 800 OC'd to 970mhz on my Asus P5N32-E SLI motherboard and everything was running perfectly.

My problem started after installing Vista on my machine. There was an issue with the installation with vista not wanting to boot without the cd in the drive. in trying to fix this issue i flashed my bios to the latest version and suddenly my system wouldnt boot (not even with the cd in the drive :p )

The issue of the cd being required in the drive was sorted by moving the hard drive into a different SATA port and vista is now working fine, but my overclock is not.

I have tried going back to the bios i originally had and yesterday flashed to the latest bios that was just released and no joy. i can overclock my cpu back to 3.2 but the ram is only just running at stock speeds (Battlefield 2142 BSOD last night)

It is obviously a problem with me RAM/Motherboard but i have no idea what to do!
Has anyone seen something like this before or have any idea what i can do?

I need help!
July 31, 2007 1:35:32 PM

I assume you have but I must ask anyhow. Have you checked your bios settings. They may have reverted to default when you updated your bios.

Check your vCore. Even if it is the same as before the changed bios may need more voltage and a slight increase may fix the problem.

It's possible but doubtful that ram is the issue. I put my money on it being vCore.
July 31, 2007 4:04:22 PM

Yes i have checked all that. First of all i booted at stock speeds which was fine. My original overclock didnt work so i tried booting with just the RAM OC'd and it wouldnt boot. I am now running with my CPU OC'd to 3.2GHz at 1.39v which seems to be ok (these were the settings i had before)

The RAM wont run at 800MHz which timings of 4-4-4-12 although it is rated to. i am currently running at 800MHz with 5-5-5-15.

Please help!! :S
July 31, 2007 5:48:07 PM

Durability!

Maybe your PSU isn't giving as much power out as it did...

Maybe your CPU/mobo chipset took some dust and it heats more, causing instability etc...
!