Sign in with
Sign up | Sign in
Your question

Firefox hates logging into Hotmail :-((

Last response: in Applications
Share
December 28, 2011 2:55:30 PM

This has been going on for a while (back to Firefox 3.X I believe), but why the heck won't Firefox remember my Windows Live passwords like it offers on almost all other sites? Also, when I log in, it tells me the password I've entered is incorrect, so I type it in a second time, and sometimes a third time, before it "takes". It does this on both my XP 32 bit machine and my 64 bit Windows 7 machine. I have the "Remember Passwords for Sites" box checked in the Security tab.
December 28, 2011 7:54:23 PM

Well, u need to exclude the Hotmail from ad-blocker, try that : )
m
0
l
December 29, 2011 10:59:24 PM

nikorr said:
Well, u need to exclude the Hotmail from ad-blocker, try that : )

I have all the login pages entered into the Allow field in Accept Cookies From Sites part of the Exceptions/Privacy tab
m
0
l
Related resources
December 30, 2011 12:45:41 AM

noonin said:
I have all the login pages entered into the Allow field in Accept Cookies From Sites part of the Exceptions/Privacy tab

Do u have a blocker inside of the browser or stand alone program?
m
0
l
December 30, 2011 12:49:15 AM

I remember, when I had to deal with it few years back with my wife's hotmail. I was using some FF extensions and Ad Muncher to block adds....

Had to exclude blocking on the domain to make it work.

m
0
l
December 30, 2011 12:51:53 AM

Can u try Chrome to log in?
m
0
l
December 30, 2011 12:53:16 AM

Did u do any updates or anything that could have changed settings?

Or restored some older backup....
m
0
l
December 30, 2011 8:12:44 PM

FF is "stock" as far as ad blockers. It's been doing it for a few generations of FF builds, as well as a few XP operating system formats, as well as on my newer Dell Windows 7 work computer. Can't believe FF would just be incompatible with Windows login system since I'm sure it's a well used program. FYI, the login pages (Hotmail and MSN are my Home pages if that makes any difference).
m
0
l
January 2, 2012 2:15:45 PM

Am I the only one this happens to? Anyone else use FF with Hotmail (or Windows Live) and getting it to remember your login? It works fine with IE.
m
0
l
January 2, 2012 7:10:01 PM

noonin said:
Am I the only one this happens to? Anyone else use FF with Hotmail (or Windows Live) and getting it to remember your login? It works fine with IE.

As for my PC, since i created profiles not to block any msn and hotmail adds and graphics, it works fine.

Also the same needed to be done with yahoo mail.

Good luck.
m
0
l
January 3, 2012 2:55:20 PM

nikorr said:
As for my PC, since i created profiles not to block any msn and hotmail adds and graphics, it works fine.

Also the same needed to be done with yahoo mail.

Good luck.

Sorry if this is a stupid question, but what do you mean by create a profile? As far as I know, FF isn't set to block anything from Windows Live suite. The cookies show up in the folder in Tools/Privacy
m
0
l
January 3, 2012 3:09:59 PM

noonin said:
Sorry if this is a stupid question, but what do you mean by create a profile? As far as I know, FF isn't set to block anything from Windows Live suite. The cookies show up in the folder in Tools/Privacy

I mean, I created my own list of what is blocked and than list of things that gets a pass.

So every time I reload my windows, i just restore the profiles that I back up and it works fine like it was never changed.

I block even graphic parts of the websites, all of the sites I ever go to..., so its handy for me not to have adjust anything. The pages are loading super fast.

But, it is strange to have that issues like u have ....

Try to close google chrome and open the mail in the incognito window.

I think that Firefox has the same mode as well...
m
0
l
January 3, 2012 11:40:20 PM

nikorr said:
U can try to run #1 and than #2 @ Simple and free guide to removing malware

Sorry, but what does malware have to do with this problem? I regularly run Malwarebytes, Ccleaner, Glary Utilities and none has any affect
m
0
l
January 3, 2012 11:43:42 PM

Its easy thing to do and u never know. BTW, are u using any toolbars?
m
0
l
January 8, 2012 1:05:57 PM

Solved :D 
Hotmail must have changed it's site enough a while back that the Privacy settings I had been using in FF for years created a problem. Eventhough FF was keeping cookies for all my LoginLive sites, unchecking the Cookies box in the "When I quit Firefox, it should automatically clear all:", under the "Clear history when FireFox closes" tab seems to have been the hangup...Whew! :bounce: 
m
0
l
January 8, 2012 1:11:59 PM

noonin said:
Solved :D 
Hotmail must have changed it's site enough a while back that the Privacy settings I had been using in FF for years created a problem. Eventhough FF was keeping cookies for all my LoginLive sites, unchecking the Cookies box in the "When I quit Firefox, it should automatically clear all:", under the "Clear history when FireFox closes" tab seems to have been the hangup...Whew! :bounce: 

Cool, it must feel good to solve that nuisance : )

-----

BTW, did u try to close google chrome and open the mail in the incognito window?
m
0
l
!