Sign in with
Sign up | Sign in
Your question

This stupid computer wont do anything that it needs to with my router

Last response: in Networking
Share
April 30, 2008 12:34:57 AM

It hasnt been able to connect to my old media center 2004 XP PC, and it wont connect with my new Vista Home Premium Machine.

my Vista machine connects to other machines through the router just fine, so the problem is the XP Home machine.

I need to get a few files there and I cant use some 10CDs (no DVD burner).

What all can I try to do this? I tried "NetBeui", but that didnt work. Anything else I could do?

This has been going on for years and I am sick and tired of it! wtf do I do??
April 30, 2008 12:48:19 PM

so your all on the same Work group?

you must specify the work group on very PC.
April 30, 2008 1:00:18 PM

As dobby said check the workgroup and also the ip range.
then check the ethernet port (network port or rj45 whatever you want to call it) is working.
then check the firewall settings
and if all else fails take the hard drive out of the xp pc and plug it into the vista pc as a secondary drive (set jumper to slave) and take the files you need directly.
Related resources
April 30, 2008 1:02:43 PM

Does it get an ip address. Try "ipconfig /all"?
Can you ping any of the other machines?
April 30, 2008 1:08:05 PM

Well, typically with network problems, the solution is to work at layer one (physical layer) and move upward. Are you positive that your NIC and Cat5 cable are working? I have had many NICs just die for no reason at all. Cabling can be suspect especially if it has been kinked or twisted a lot over time. Just thought I would toss out the easy ones first. :) 
April 30, 2008 10:46:31 PM

I cant ping the XP Computer from my Vista machine.

The XP computer's IP is 192.168.1.234 and it wont work when I "ping 192.168.1.234".

Also, the firewalls are down, the ethernet ports work, but I gotta check the workgroup. Workgroups are a stupid idea.
May 1, 2008 2:26:01 AM

Try using DHCP instead.
Some routers are [insert homophobic remark here]
Do that by selecting "Automatically obtain IP address" in your tcp/ip protocol settings.
Also if you have zonealarm installed on the computer, make sure you add your network as a trusted zone.
Shutting it down still might not allow traffic through.
!