Sign in with
Sign up | Sign in
Your question

P5K3 Deluxe 4Gb memory problems

Tags:
  • Asus
  • Memory
  • Motherboards
Last response: in Motherboards
Share
July 25, 2007 3:55:41 PM

A couple of weeks ago I purchased a P5K3 Deluxe motherboard equipped with an Intel Core 2 Quad Q6600 processor and 4Gb of Kingston ValueRAM DDR3 1066 (2 x 2 pcs. dual channel) memory. Right from the start I experienced various problems and system crashes, including bluescreens.

After having the BIOS updated to the latest version (0604) I decided to run a memory test. I used Memtest86+ version 1.70 (latest). Memtest reported a whole bunch of errors. In an attempt to isolate the faulty module, I removed two modules and ran the test again. This time no erros showed up. I replaced the two modules with the other two and ran the tests. Again no errors were reported. Once again I inserted all four modules and ran the tests and again Memtest reported errors. I tested the seperate module pairs both in the orange (DIMM_A1 & DIMM_B1) and in the black (DIMM_A2 & DIMM_B2) slots, always with the same result: no errors from Memtest.

Because Memtest only reports errors when all four modules are inserted, my conclusion is there has to be something wrong with the motherboard. Unfortunately I'm quite a newbie in this area and don't know if it's a defect or a problem in the BIOS. All tests were run with factory default settings. I did run the tests with "Ai Overclocking" set to [Manual] and "DRAM Frequency" and "DRAM Voltage" explicitly set to 1066 and 1.5 respectively but that didn't help.

Does anybody have an explanation for this behaviour and has a remedy for it?

More about : p5k3 deluxe 4gb memory problems

July 25, 2007 4:31:36 PM

Up the voltage slightly when using all four dimms. And turn off AI overclocking.
July 25, 2007 5:57:58 PM

Thanks for the reply. I'm quite a new to these kind of things though and I have been told that fiddeling with the voltage can damage components. The motherboard and the memory have cost me an arm and a leg, so I don't want to take any risks:)  Can you be a little more specific about which voltages to adjust and how much?
Related resources
July 25, 2007 6:20:03 PM

For starters I have set DRAM to 1.55 and Northbridge to 1.40 Volt. That didn't solve the problem.

Northbridge can be set to 1.25, 1.40, 1.55 or 1.70 volt en DRAM to a value between 1.50 and 2.20 volt in steps of 0.05. Any idea how far I can go without taking risks? I don't want to loose my warranty on either the motherboard or the memory:)  Are there any other settings I can adjust safely?
July 25, 2007 10:21:06 PM

I'd certainly contact the MB maker's tech support.
July 26, 2007 12:02:59 AM

I would try 1.6V to the memory but nothing higher. If it doesn't work at that voltage contact both you mb manufacturer and your memory manufacturer.
July 26, 2007 7:03:39 AM

I tried 1.6V without the desired result. On another (Dutch) forum someone suggested it might be a familiar Asus 4Gb problem which in some cases can be solved by lowering the DRAM Frequency. I set it to the minimum possible value of 800Mhz but it didn't solve the problem.

Obviously I already contacted my supplier. The problem is that they don't have have DDR3 on stock, so they had to test with my memory modules. Of course the results were the same, not only with my own motherboard but also with another P5K3 Deluxe board. So it still isn't completely clear whether it is a memory module or motherboard related problem. I still think it's a motherboard problem though.

Thusfar no response from Asus or Kingston yet.
August 15, 2007 1:17:48 PM

Problem solved at last. I did get in touch with Kingston and after some e-mailing back and forth, they replaced the memory modules. Now both Memtest86+ and the Windows Vista Memory Diagnostics utility don't show any errors any more. Unfortunately nobody has been able to explain why the original modules only produced errors when installing the full 4Gb and not when installing only 2Gb.
August 15, 2007 10:58:42 PM

Thats a little odd. Glad you got the issue fixed
!