Sign in with
Sign up | Sign in
Your question

Another person with POST problem with Gigabyte GA-P35-DQ6

Last response: in Motherboards
Share
July 27, 2007 2:26:36 AM

First time here! Just spent the whole day installing a Gigabyte GA-P35-DQ6. Like many others (it seems) I cannot get the thing to POST. The CPU fan goes on for a second then cuts off. Tried another power supply with no luck. This is a replacement for a ASUS P5W-DH-Delux which worked for months on this power supply.
The problem exists even if I have the MB out of the case with power supply, keyboard, mouse and Videocard connections.
Yes I have both power supply connections to the board (24 pin & 4pin/6pin).

I see some mention of people with memory voltage problems for Corsair with old BIOS's. Now I just got this board today. Do people think the voltage issue is corrected in the BIOS by now. I have a bit of a chicken & egg problem in that I cannot tell what I have got until it boots!

I also see people returning MB's because of the above problem. Did their "new" board work.

Any suggestions as to a 1 or 2 Gb memory that definatly will work. What criteria should I use.
July 27, 2007 4:05:32 AM

Sorry monahan I don't have an answer for you but I will be watching this thread as I bought the same board. I am waiting for my other components to arrive before I start my build. If I have the same or similar issues I will post with the info.

Good luck.
July 27, 2007 4:15:34 AM

I returned my new P35 DQ6 and took the very substantial restocking fee hit. Two days spent on it, and it had a number of problems. A weak left audio channel, files on my known good HDD would actually disappear, and stability felt like you were on a ship at sea. Had to go on with my life, didn't have another two days to see if they are all like that. Tried every sort of driver version from their website, and the BIOS's, too. It wasn't something that was going to be narrowed down, because no patterns developed.

It had some instances (I believe intentional by the engineers) where the board would shut down completely, lights out, then power back on in two or three seconds. I think that would happen when I would flash the BIOS. Make sure you don't have a jumper on the CMOS CLR in the wrong place. Try a different battery, maybe. BIOS chip(s) may be bad. Also about BIOS versions - I have bought motherboards new that had been released two years before (from high volume sellers, even), that still had original BIOS versions in them, so you can never assume...in fact, close to never have I gotten one with an up-to-date one.

Gig. P35 DQ6, Crucial Ballistix PC2-8500 2 X 1GB, e6420, Gigabyte 7800GTX, Seasonic S12+ 650W
Related resources
July 27, 2007 1:10:42 PM

Guess I was lucky. I bought this MG back in mid-June and completed my build around July 5th. The board made POST on the first try...I was worried that my CPU fan wasn't starting but remembered that I had read previously that Gigabyte boards don't always start the CPU fan right away. After an eternity...maybe fifteen seconds...the CPU fan started up and I would notice that under "no load' conditions the CPU fan would actually stop.

Check my specs at the bottom of this message for my system...it has been running fine for three plus weeks. Have not attempted any overclocking as I want to benchmark the system first.
Tim
July 31, 2007 6:48:50 PM

I just got a replacement second GA-P35-DQ6 MB. This one worked fine with the exact same memory and CPU.

Must be bad QC on Gigabyte MB's. I have heard this before. First time I experienced it.
August 6, 2007 3:48:56 PM

I finally got my rig built and it posted up the first time with no issues. Got all my software installed and it is running like a champ. I'm using Crucial Ballistix PC2-8500 memory (4gb) with no problem. I did notice that in the PC Health Status section of the BIOS that "DDR18V" said "Fail". After some research I found that the board will not give the memory enough voltage out of the box on 1066 memory so I upped the memory voltage to 2.2 (where it should be) and the status now says "OK."

Now I want to try my hand at overclocking a little bit. Has anybody OC'd this particular board?
August 6, 2007 4:13:34 PM

I had the same observation -- DDR18V "Fail". I left it as it is and all is OK so far (1 week). Perhaps I too will increase memory voltage.
Question is it harder on the memory?
August 6, 2007 4:46:58 PM

mbs49, I tried to get rid of that fail. How do you know when you are at 2.2V. I increase the "DDR2 Overvoltage Control" by the max ammount of incriments (I forgot the exact number) yet the "Fail" still appeared. Is there something else to change?
August 6, 2007 10:42:57 PM

Whoa, monahan_z watch out with the volts. Yeah, that's a common complaint on the reviews of Gigabyte's latest boards - the increment thing instead of actual readings. Some of the reasoning behind it is probably the fact that boards have varying success reporting voltage accurately, anyways; that it's a fluid thing from board to board and BIOS to BIOS. Your ultimate goal is, of course, how a particular setting runs. But you don't need to be blind in this case, you need to install the Gig. Easy Tune 5 Utility, then you can look at the "Overclocking" - "Advanced" - panel and there you will see the present memory voltage (and CPU volts).

By the way, my boards have had 1.8v as the starting point (0.0+).
August 6, 2007 11:51:03 PM

Yeah, you need to be careful with the voltage. As abel said, install the Easy Tune utility. That's how I upped my memory voltage and got rid of the DDR18v Fail status.

Let us know how it turns out.
August 7, 2007 12:25:48 AM

OK Guys, I guess I am new to this and a bit of a chicken! With Easy Tune 5 ->Overclocking->Advanced mode, I see I am already at 2.2V for memory. After no errors for a week -- yet still that DDR18v "fail" I am tempted to leave things alone. What do you think.

One thing that seems out of place the top window says:-
Current 1599.98MHz
Origional 2131.00MHz

What's this about. Is the system going to a slower state because of the memory?
August 7, 2007 2:44:27 AM

When you're in that screen, what is the FSB at? Also, what CPU do you have? I bought the e6850 and the board had the FSB set to 200 out of the box so I had to set it to 333 to get my full FSB. Right now I am playing around with overclocking (never done it before). I have it to 400 now so the CPU is running at 3.6 with just a slight bump in voltage required so far. My temps are 20c idle and 45c under load running Orthos.

I guess I got off track, but make sure you're FSB is set correctly to take full advantage of your CPU.
August 7, 2007 3:44:53 AM

monahan_z, the 1599 MHz is the enhanced Intel stepping technology kicking in, not related to the memory - it's for heat and power saving during idle or low demand times on the cpu. It is how I normally operate, unless I have other things going like benchmarking. You can disable it in the BIOS under "EIST". Another way to easily or temporarily disable it is to in Windows set the Power options in Control Panel to Home/ Office Desktop or Always On. You'll notice your system runs warmer when you don't use EIST. That's because with EIST enabled the cpu voltage drops down along with the cpu speed (during idle).

About the "Fail" in the BIOS Mem system voltage- try setting it to what your Corsair specs say, and other than that, go up or down a little, see what happens.
August 7, 2007 6:55:44 PM

Abel, thanks for clearing that up. I will leave it in "EIST" power save mode.

mbs49, here is how things currently are with EasyTune5:-
CPU FSB 266.00, Voltage 1.32, Ratio 8.00
Memory Freq 1064.0 Voltage 2.20
AGP/PCI-E Freq & Voltage windows show nothing
PCI Freq 33.00

I have a Intel Core2 Duo E6400 2.13Ghz
and 2X1024 Team Xtreem PC8000 DDR2 1000MHz memory. On the chips is written:-
CL-5-5-5-15 (2.1V-2.3V).. So I guess I am close to the voltage limit on the RAM.
That DDR18V ""Fail" in the Bios is an eye sore, but is it a "show stopper". So far the system seems to be "rock solid". What does DDR18V really mean anyway. I assume 18V does not mean 18Volts!

Anyway if you had a setup like this what (if anything) would you change. I have a NVidia GeForce 7600GS video card, a few SATA drives nothing else in the system.
August 24, 2007 5:21:53 AM

I just read something that made a light go on for me...

'DDR is RAM, and 18V means 1.8volts, the default voltage of ram...'

So, in the BIOS PC Health section DDR18V we see the Fail message because we're running at 2.2V, not the '1.8volts, the default voltage of ram...'

E6850 w/Thermaltake V1 cooler
Gigabyte GA-P35-DQ6
2 GB Corsair Dominator PC2 8500
BFG 8800GTSOC2E
150GB WD Raptor
500GB WD Caviar
SATA DVDRW
X-Fi ExtremeGamer
Dell 2405FPW
XP Pro
!