Sign in with
Sign up | Sign in
Your question

Where'd my raid go?

Last response: in Storage
Share
August 26, 2007 6:24:14 PM

I just RMA'd my motherboard with gigabyte due to a power connector issue. After long weeks of waiting I have finally had a working model returned to me.
Upon installation, I began getting disk not found errors at startup. I re-enabled raid and have entered the setup utility to find that only one disk is labeled as raid, while the other is listed as non-raid.

I made no changes to the hard-drives or their configuration while the motherboard was gone, but now I cannot get it to recognize. I have swapped cables repeatedly and it seems to be one particular drive causing the error, but I have no idea how to get the mobo to recognize it as it once did.

Does anyone have any ideas as to what could be causing the error or how to go about fixing it?

More about : raid

a c 123 V Motherboard
a c 155 G Storage
August 26, 2007 7:53:21 PM

What board may be good info to add.

Intel based boards will(or should, i send raid over from my p5w and it went to my p35 ds3r without any configuration at all) auto re-raid not sure about others tho.
August 26, 2007 9:49:13 PM

I'm sorry, it was supposed to be in my signature.

It is a gigabyte 965p-ds3. I have 2 250 gig sata2 wd drives running with an intel e6300 and 2 gigs of ddr2 800 corsair xms ram.

By pressing ctrl-g to open the gigabyte raid setup utility, I am able to see the status on each drive.
Related resources
a c 123 V Motherboard
a c 155 G Storage
August 26, 2007 9:56:07 PM

Hmmmmmm never used the jmicron(that what gigabyte raid is) raid.

Does it ever work? or is it always an error?

Why did you not use the intel one? They are faster thanks to Intel's software portion.

Is it possible that jmicron array data is kept on the chip and the new one does not have the data cause it a new board?

If i had drives to spare i would try this out and tell you.

maybe contact gigabyte and see what they have to say?
August 26, 2007 10:09:40 PM

The raid worked when I sent the board off to gigabyte (there was a problem with the cpu power connector) approx 3 weeks ago. It is the only component that has changed aside from the addition of a floppy drive.

I had thought of the board causing an error, but the rma box claims they just repaired the old one.

As for selection, I was just following the directions from the mobo manual, and using raid drivers from their website. At the time, I didn't even know I had a choice in the raid options.
August 27, 2007 3:53:24 PM

Is the BIOS the same version?
October 13, 2007 7:53:37 PM

I have a very very similar problem.
I have a Gigabyte DS4, E6700, three 250GB hard disks, two of which were in RAID.
After a CMOS reset (done due to a too aggressive overclocking test) one of the two drives is simply not recognized as being part of a raid ("Non-Raid" instead of "Member" in the raid menus).

My configuration wasn’t great. I attached the two HDDs to the Gigabyte SATA2 ports which are controlled by the jmicron controller (“onboard controller” in the BIOS menus). But instead of using the jmicron, I set the controller to IDE only, and then through Intel’s MATRIX raid menus I created two RAID0 partitions on the two physical drives (nice technology btw). It worked great for a year, but now after the CMOS reset, it’s gone.

Please help
a c 123 V Motherboard
a c 155 G Storage
October 14, 2007 4:40:22 AM

Thats odd.....i even moved the drives from computer to computer and they stayed in raid as long as i stay on Intel Matrix.....

Make sure the bios is set to raid.....the intel Matrix should do the rest.
October 14, 2007 6:12:30 AM

Had this problem with my Promise raid card. Solution was to use "rebuild array" command in add-on bios. IF jmicron has this it might be worth a shot.
October 15, 2007 9:55:32 PM

Thanks for the replies, but stillno joy.

nukemaster - I played with the BIOS settings and tried all logical permutations, for both controllers. It doesn't work. The problem is that one of the hard drives simply doesn't register as being a "member" of the RAID

groovusj - Both Intel's RAID menu and jmicron's RAID menu do not have a "rebuild" option. My BIOS version is F8. I'll try to update the BIOS and see if something changes. I maid the RAID using Intel's MATRIX, not with jmicron's controller, that's how I could create two RAID0 partitions on the same set of two physical drives.
October 30, 2007 3:36:43 AM

Small update.
I was able to use File Scavenger (ver 3.0.1) to save most of my files and folders with the following exception - all files above 4GB could not be reconstructed (It claimed I had no room on the destination hard drive, which was not true). So all my hi-def movies are gone :( 
I still don't understand how a CMOS reset could make one hard drive lose its RAID definitions and the other hard drive keep them. That'll remain a mystery I guess.
a c 123 V Motherboard
a c 155 G Storage
October 30, 2007 5:52:33 AM

Note to self.....file scavenger = good....
Ontrack software is good too....

did you put the drives back in raid with the same stripe size first or did the software do something?
November 5, 2007 9:46:54 PM

jonathanlivni -- There is an option to "recover" a RAID0 volume in the Intel Matrix Storage Console. Right-click on the failed volume to get the option. If you don't see that, is there any chance you could post the system report here? (File | Save System Report) I'd be interested to see what it says.
!