Sign in with
Sign up | Sign in
Your question

Problem with ASrock DualVsta 939 mobo

Tags:
  • Motherboards
  • ASrock
Last response: in Motherboards
Share
July 27, 2007 12:36:20 PM

Hi All.

Second attempt at writing this as i forgot to select a subsection lol.

Last year some time i purchased an asrock dualVsta socket 939 mobo along with an athlon 64 3200 cpu, i was using my old ddr333 memory along with an ati 9600 pro gfx.

i connected all the components yet i never got a bios boot. I posted in here and it was suggested i get some ddr400 memory.

I have just recently purchased some, yet when i go to load the system i still get the black screen and no bios beeps.

Im thinking the Mobo is DOA, is there any way to test this out?

Also if you have any idea on what is the problem with this and how to fix it, you would make my year lol.

Thanks in advance for the help, I just hope i will be able to use something a bit faster than my current athlon xp 2000 machine :) 

More about : problem asrock dualvsta 939 mobo

July 27, 2007 1:01:02 PM

Your PC speaker is connected yeah?

If not, it could be the graphics card. It could also be the CPU. Any way you can get alternatives for those to try?

Or you could just DOA the mobo anyway and hope that the replacement works.
July 27, 2007 1:15:37 PM

my gfx is working in my current setup, also i Tried a pci-e gfx a while back so i doubt it is that. The pc speaker is connected yes, shall i try it with the ram out and see if i get any beeps? I bought the cpu from an e-tailer and i got the mobo from an ebay powerseller, new. this was probably over a year ago so it is out of its warranty methinks.

i dont have another cpu to test unfortunatley.

Thanks.
Related resources
July 27, 2007 4:54:15 PM

Sorry to state the obvious, but if your gfx card is OK, and you have power, it is either CPU, Mobo, RAM or incompatibility between the three.

The only way to really find out once you get to this stage is to eliminate things one at a time. It looks as if you eliminated RAM, so your next step is to try / buy another mobo or chip I'm afraid.

Good luck with it!
July 27, 2007 8:15:27 PM

Don't forget to try clearing your CMOS w/battery out and PS unplugged. Also, for the beep code, make sure a speaker is connected to the two speaker pins on the MB, not the audio out pins.
July 27, 2007 10:13:06 PM

I had a similar problem when upgrading the Flash bios on my 939dual-SATA2 board. It didn't like the kingston hyperx ram I was running along with my Adata Vitesta ram. I removed all pci cards and disconnected all ide and Sata drives, then I removed all but one stick of ram and it booted up. This was a big relief to me as I thought I had killed my mobo when I flashed the BIOS. :ouch: 
These Asrock 939 boards seem to be very finicky with what type of ram you put in them, especially if you are running older bioses. Check the sticker on the Bios Chip. It will tell you which bios version came with the mobo. May also want to check the ram with the Asrock website to make sure you are running compatible ram.
Along with some of the other suggestions already given, a few other things come to mind to check to make sure you rule out other problems:
PSU-make sure the correct cables are connected to their respective connectors. Some PSUs have 2 types of 4-pin connectors on them, one I know is for the mobo. I forget what the other one is for. May even want to pull all the connectors and reseat them, just to make sure they are in correctly. Maybe you could even try the PSU from your other system to see if it will power up?
CPU-may want to pull the CPU and check all the pins to make sure you don't have any that bent over when you first inserted into the socket (I had this happen to me once, so it can happen).
MOBO-make sure you used the stand offs when you installed the mobo into the case. Hey, sometimes you learn by having these "obvious" errors happen to you...(like I did...lol :D  )

Anyways, good luck.

Bob
July 28, 2007 7:30:59 AM

Hi all thanks for the replies.

I will try and eliminate some of the items that could be faulty.

I have a 500w generic PSU, however i did a psu calculator for my system and it only came up with 270watts of juice needed.

If these fail im just going to get a q6600 lol. another grand in debt isnt too bad.

Thanks again
X
a c 435 V Motherboard
July 28, 2007 9:12:06 AM

I have 2 dual sata II boards. I like them so much that I'm not going to spend another dime on an upgrade for awhile. You're going to spend a grand on another upgrade cause your board has died. Don't do it. It's not worth it. I would check newegg or smksuperstore for open box or closeout specials and get another board. It's alot cheaper. It takes me a long time to save a grand.
July 28, 2007 9:33:09 AM

I would like to stick with amd, however they dont have any decent offerings at the moment, and if i was to buy a new rig i would want it to be as future proof as possible so i will spend on a decent one. it will take me a long time to save that too but fortunatley i have a nice credit rating lol.

im from UK also so no newegg for me, i checked out tigerdirect, but the shipping costs made it worthless for me to order from there.

X
July 29, 2007 1:28:41 AM

xstec said:
...
I have a 500w generic PSU, however i did a psu calculator for my system and it only came up with 270watts of juice needed....

The two problems here are:
1) Generic and other low-quality PSs often have voltage droop and/or other problems under medium/high loads.
2) For modern systems, watts don't really matter anymore, what matters is the amperage available on +12V. There are a number of power supplies with jacked-up +5V and +3.3V outputs to boost the "watt count" that aren't very useful because they have limited +12V amperage.

July 29, 2007 7:13:43 PM

A word of advice - if you can, get your key components (mobo, chip and RAM) from the same e-tailer. That way if you get any problems like this you'll find it easier to RMA items as it must be *one* of their items that's faulty.

Also, don't use ebay for stuff like this. It's rarely cheaper anyway.
!