Sign in with
Sign up | Sign in
Your question

Overclock and Huge Performance Drop: WTF?

Last response: in Overclocking
Share
August 9, 2007 7:06:43 PM

Hey all,
So I overclocked my E6600 from 2.4 ghz to 3.0 ghz. The temps were fine, I have a Tuniq 120 HSF, and I managed the voltages on my Gigabyte DS3. Windows boots fine and all the applications open and work fine, but when I go into games instead of my fps having gone up it actually DROPPED by about 34%! I went from 53 fps in CoH to at the most 35 fps in game. I was even only getting 35 fps in the menu screen while overclocked, when normally I would get 192 fps. These fps readings were all done with fraps and I could even see the drop as everything stuttered like crazy. CoH is a strategy game, a type of game usually very dependent on the CPU, so an overclock should have helped it. What could have gone wrong that is leading to these very low performances? I thought overclocking was supposed to help. Any advice here would be great, for the meantime I reverted to the standard clock and my CPU seems to be working fine now.
August 11, 2007 7:16:10 PM

You have to make sure you keep your PCI-E frequency at 100mhz and PCI ones at 33.33mhz.

Also, make sure you arent stressing your ram too much.
August 11, 2007 8:17:03 PM

I did all that.
Related resources
August 11, 2007 9:40:34 PM

Ok Hatman, time for a non half-assed piece of advice :) 

Alrite, first of all, download CPU-Z to make sure that its actually doing what you're telling it to, always worth a check.

If it is, then mess about with it a bit. Lower it say 100mhz, and then try the same things to see if its still working aswell. Might be an unlucky chip. Or motherboard.

Try quite a few settings, if you can find a certian point where the performance goes, and report back.
August 12, 2007 7:41:01 PM

I think I might know what the problem is. In doing this overclock I set the fsb to dram frequency ratio at 1:1. However, this means I am actually underclocking my ram and as a result it has reverted to faster timings than it was designed for, that is 4 4 4 instead of the 5 5 5 it should be at. However, I don't see anywhere in my bios where I can adjust my memory timings manually. How can I do this?
August 12, 2007 10:23:44 PM

Hint ctrl+1 in the main screen, and it will apear in the MIT tab ;) 
August 14, 2007 5:10:28 AM

Make that CTRL-F1 (not CTRL-1) to get to memory settings in Gigabyte BIOS.

Also try looking at the mainboard tab in CPU-Z and verify that the PCIe link is identified at x16 not x1. If it is at x1, go back into BIOS, up the MCH voltage by 0.1, and set the PCIe frequency to 102 MHz (not 100) and that does the trick for my DS3. I had the exact same problem before.
!