Sign in with
Sign up | Sign in
Your question

Huge Performance Drop From Overlcocking Core2Duo

Last response: in Overclocking
Share
August 9, 2007 7:09:05 PM

Hey all,
So I overclocked my E6600 from 2.4 ghz to 3.0 ghz. The temps were fine, I have a Tuniq 120 HSF, and I managed the voltages on my Gigabyte DS3. Windows boots fine and all the applications open and work fine, but when I go into games instead of my fps having gone up it actually DROPPED by about 34%! I went from 53 fps in CoH to at the most 35 fps in game. I was even only getting 35 fps in the menu screen while overclocked, when normally I would get 192 fps. These fps readings were all done with fraps and I could even see the drop as everything stuttered like crazy. CoH is a strategy game, a type of game usually very dependent on the CPU, so an overclock should have helped it. What could have gone wrong that is leading to these very low performances? I thought overclocking was supposed to help. Any advice here would be great, for the meantime I reverted to the standard clock and my CPU seems to be working fine now.
August 10, 2007 4:05:54 AM

Wow, I've never heard of that kind of a problem before. Maybe when you were in Bios you accidentally changed something? Like your Ram is insanely underclocked....lol honestly this sounds like a bizzare problem, i have no idea sorry.
August 10, 2007 3:18:00 PM

It sounds like you didn't lock your PCI and PCI-Express bus speeds.

If you didn't try following the guide to overclocking sticky.
Related resources
August 10, 2007 9:04:51 PM

I actually did follow the guide and I actually did lock the PCI and PCIE speeds. I am as confused as the next person. I have gotten it to work much better right now, as I had the memory speeds screwed up for the ram. However, and this is the very odd part, it only works under certain conditions. Now if I change the fsb and then restart from the bios everything will be fine. However, the next time I shutdown or restart without having changed the fsb in the bios then I get the horrible performance in games. If I do change the fsb and then restart right off the bat everything works fine. It is almost like something is reverting to defaults in the bios without me telling it to. Again, it works ok now, but only if I change it and then restart. The next time I restart without changing the fsb the performance is terrible. The odd part is that when I go into the bios from the first to the second restart, none of the values have changed. Nevertheless, if I don't manually change the fsb value each time then the performance is screwy. I know it is only the fsb value that it important because I tried isolating all the others and this was the only one that caused any problems.
August 11, 2007 9:44:40 AM

Try upping the vcore on the CPU and lossening your memory latency just a tiny bit.
August 11, 2007 11:27:57 AM

Rather than testing your stability in games you should be testing your stability with something like Orthos. Being able to boot at a given speed is fine but trying to run games etc. on an unstable overclock will be a huge waste of time and frustrating.

Running an e6600 at 3ghz should be very easy and require very small voltage bumps if any.

Your sig. shows corsair 6400 memory; is it cas4 or 5? Make sure it is getting the correct voltage: cas5 1.9v, cas4 2.1v. This has to be set manually. I would check that before mucking with the timings as hatman suggested.

The memory voltage would be the thing I would suspect the most.
From there I would look at the speed or ratio it is running at, start at 1-1 which will be 666 if your 3ghz overclock is still on the 9* multiplier.
August 11, 2007 3:47:32 PM

Ok guys, I will handle these comments one at a time.
@Hatman
I did all that.
@No1sFanboy
I did run Orthos, and that is what confuses the hell out of me. It ran Orthos for 2 hrs with no problems at all, not in temperature or in errors. I also tried barely bumping the voltage on the CPU. I have had the memory voltage set at 1.9 since day one of this computer build, that being about 8 months ago. The memory voltage is right where it should be. Also, at first I didn't have the ratio at 1:1, but I have since fixed this.

Again guys, I have read up on this a ton. I honestly don't know why it is doing this. More importantly is I don't understand why it works right after I change the fsb setting in the bios and the comp restarts, but then doesn't work after that, even though upon checking none of the settings in the bios are changing. It is like something is reverting somewhere and I can't find where. I don't want to have to reset the fsb every time I use the comp just to get an overclock.

Lastly, I know testing on a game is not a standard thing, but again Orthos runs perfectly fine. It is only the games that have the issues.
August 12, 2007 12:06:15 AM

if you set the clock speeds back to how they were does that sort the problems out?
August 12, 2007 7:37:28 PM

Yeah it does, which seems to say that the overclock is unstable, but then how does it run Orthos fine? I think I might know what the problem is. In doing this overclock I set the fsb to dram frequency ratio at 1:1. However, this means I am actually underclocking my ram and as a result it has reverted to faster timings than it was designed for, that is 4 4 4 instead of the 5 5 5 it should be at. However, I don't see anywhere in my bios where I can adjust my memory timings manually. How can I do this?
August 13, 2007 12:28:36 AM

murphy82nd said:
Yeah it does, which seems to say that the overclock is unstable, but then how does it run Orthos fine? I think I might know what the problem is. In doing this overclock I set the fsb to dram frequency ratio at 1:1. However, this means I am actually underclocking my ram and as a result it has reverted to faster timings than it was designed for, that is 4 4 4 instead of the 5 5 5 it should be at. However, I don't see anywhere in my bios where I can adjust my memory timings manually. How can I do this?

You have a gigabyte board...So hit Ctrl-F1 or was it Alt-F1? in the bios menu. Also try replacing your Cmos battery, might be the problem.
August 13, 2007 5:31:40 PM

Even though Orthose probably has little to do with your problem, I have this advice for you.

When you run Orthose, always let it run for at least 8 hours before declaring stability.
Also make sure its set to stress the CPU. I've had OC's survive for 5.5 hours then out of
no where crash.

Also heat problems might be causing you to revert/instability. Did you monitor your temps while
you ran orthose? Sometimes a quick check under load isn't enough. For example, if your maxing out
your heatsink, it might get steadily hotter and hotter over a couple hours. Just things to try out.
August 14, 2007 12:28:53 AM

Temps were fine.

I think I might have fixed the problem. First I got the memory timings fixed, thanks Evilonigiri. Secondly I found a fix on another forum site where another guy was having the exact same problem as me, with bad performance in games after the overclock. Turns out it is my Gigabyte DS3 mobo. I needed to increase the PCIE frequency to 105 mhz and change the OverVoltage control to + 0.1 volts. After this the computer remained stable in the overclock and I had no more problems with performance in games. Another option was to revert to an older bios, as he claimed that would fix the problem too. Thanks for all the help guys, I appreciate it.
August 14, 2007 2:19:23 AM

murphy82nd said:
Temps were fine.

I think I might have fixed the problem. First I got the memory timings fixed, thanks Evilonigiri. Secondly I found a fix on another forum site where another guy was having the exact same problem as me, with bad performance in games after the overclock. Turns out it is my Gigabyte DS3 mobo. I needed to increase the PCIE frequency to 105 mhz and change the OverVoltage control to + 0.1 volts. After this the computer remained stable in the overclock and I had no more problems with performance in games. Another option was to revert to an older bios, as he claimed that would fix the problem too. Thanks for all the help guys, I appreciate it.

Ahh since I have the same mobo and haven't overclocked yet, this will come in handy!
August 14, 2007 12:58:41 PM

Seems a little suspect that you have to OC the PCIe bus to gain stability. I have heard of it, but being a DS3 owner myself, I never did this, nor had any problems OCing. Reguardless, I'd like to gain some extra performance, so I'll give this a shot.
August 14, 2007 4:53:49 PM

@MikePHD
Well what bios are you using? I have heard some of the older bioses don't have this problem. Regardless, the problem does exist for some and for the newest f12 bios my reported fix does work. Here is the forum I got it from,

http://www.hardforum.com/showthread.php?p=1031296961

The only thing I noticed was that my performance in games didn't really improve over the regular clock, though I think that is a case of being GPU bound and not CPU bound.
!