Sign in with
Sign up | Sign in
Your question

Please! help me set up memory timing in BIOS

Tags:
Last response: in Memory
Share
August 1, 2007 4:12:31 AM

  • OCZ part number:-OCZ2G8002GK
  • Module size and kit size:-2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
  • CPU model and rated speed:-ADO4000DDBOX
  • Divider and FSB used:-10.5 x 200
  • Motherboard and revision:-Gigabyte GAM61PS3
  • Video card:-EVGA GeForce 7900GS
  • Power supply:-Thermaltake Purepower 500
  • Operating System:-XP Pro
  • CPU and System Cooling:-AMD 64 X2 4000+ 2.1GHz
  • Memory voltage:-2.1v

    Hi,

    Can anyone please please please help me setup the memory timing in BIOS? Sadly it didnt come with any directions and this is my first time :cry:  If anyone can tell me what values to change into the following that would be awesome! (I believe recommended is 5-5-5-12 @ 2.1v but it doesnt say anything on the packaging). I have bumped up voltage by +.30v from 1.8v to have 2.1v



    Some other questions:
    - Why is trfc0 is at 105ns when the others are at 75ns?
    - Shouldnt Row Cycle Time be 20t on AUTO its Row Precharge Time + Minimum RAS Active Time?

    Other BIOS screens:



    A thousand thank you's! :D 
  • More about : set memory timing bios

    August 1, 2007 4:12:49 AM

    Also on occasional I came getting this error:

    "System now is in safe mode.
    Please resetting your CPU frequency in BIOS"

    Can anyone help me with that also?

    Thanks
    August 1, 2007 5:58:20 AM

    Calm down I'll try and help, still don't know what CPU you have? ie. I have an E6600 overclocked @3.6GHz 400x9. Your Ram should run at 800MHz timings 4-4-4-12 at 2.1v. Google CPU-Z download and run it then click on tab marked SPD, all the info on what your memory can run at. Write all that info down then go back to bios and set. Also put your PC spec's in your sig like my down below. You should be happy your learning how to cofigure your PC, take it nice and slow.
    November 19, 2008 11:56:39 AM

    Ive just done that because I'm suffering from the same problems,

    although mine DRAM frequency says 400MHZ

    FSB DRAM 5:6
    CL 5.0
    tRCD5
    tRP# 5
    tRAS 15
    tRC 23
    CR 2T

    the ram is OCR PC2 6400 800Mhz Ram to run at 4-4-4 @ 2.1V

    my system

    E8500 Core duo2 3.2
    XFX 780I SLI
    9800gtx +
    !