Sign in with
Sign up | Sign in
Your question

New PC Build Help!: Black screen at boot up

Last response: in CPUs
Share
July 26, 2007 10:04:43 AM

I'm a first time builder and I was able to successfully assemble my first PC. However, I'm having a little trouble getting it to run...

When I hit the power button, everything starts up, but I have no picture on my monitor. Futhermore, my monitor light blinks as though it is recieving no signal. Everything in the case appears to be working fine (the CPU fan is spinning, the the Video card fan is spinning, the case fans are spinning, the hard drive beeps, etc.) Unfortunately, my case does NOT have a speaker and so I do not know I am recieving beep codes from my mother board. What suggestions can you provide? Below is a link to all the parts of my build.

https://secure.newegg.com/NewVersion/WishList/MySavedWi... 46

Thanks so much.
July 26, 2007 11:31:47 AM

Does your motherboard have integrated video? Have you installed your own card? If YES to both, you may have to disable the integrated video via the BIOS. Try plugging in the monitor in to the integrated output and boot it up.

If that's not it, then try only using one stick of RAM, reseating the CPU, make sure the HSF is plugged in, and disconnect anything you don't absolutely need for a POST (CD-ROMs, HDDs, Floppy, etc). Try another RAM slot if you need to, then switch to the other stick of RAM and try that one in different slots. Also make sure the power is plugged in for the board correctly, and that the CPU aux power is plugged in too.

You may want to try re-setting the BIOS too by taking out the little battery and unplugging the computer for 30s, then replacing the battery and booting it up.

Good luck.
August 1, 2007 1:38:29 AM

Leo2kp

Will a PC not boot without the CPU aux power?
July 27, 2013 3:30:52 PM

thanks heaps for the replys guys.

FORGOT TO SAY : I AM RUNNING OFF THE PC AT THE MOMENT, OFF THE ONBOARD GRAPHICS!

Leo2kp. how do i disable my Intergrated GPU. im running off that at the moment. The motherboard i have is Asus Z87-A. So if you could find some information on how to do this through my bios. would be appreciated.

!