Sign in with
Sign up | Sign in
Your question

Core2 DUO E6400 showing too little MHZ

Last response: in Overclocking
Share
August 20, 2007 10:36:07 PM

Hi,

I have a Intel Core 2 Duo E6400 2.13 GHZ CPU on a GIGABYTE GA-965P-DQ6 LGA 775 Intel P965 Express ATX Intel Motherboard running Vista Ultimate 64 bit version.

I installed the EasyTune5 Build 2007.06.08 overclocking program and it shows my MHZ as being set at 1600 and "original" shows as 2093. Sometimes it shows my MHZ being 2133 for a second.

I haven't been tinkering with anything in relation to overclocking (or in this case underclocking). I did have some kind of power surge recently as my motherboard and CPU both had to be replaced.

Why would it show my MHZ so low? Am I reading it wrong, could the CPU be damaged or?
August 20, 2007 10:55:13 PM

I should also add that in EasyTune it shows the following:

CPU temp: 62 (celcius) /143 (fahrenheit)
CPU RPM: 1537
PWR1: 1295
System: 0

In SpeedFan 4.32 (software) is shows:
Temp1: 62 (celcius)
Temp2: 49 (celcius)
Temp3: -2 (celcius)
Core 0: 52 (celcius)
Core1: 53 (celcius)

It has flame icons next to "Temp1", "Core0" and "Core1" - I assume this can't be good.

When I build the system a few months ago, I did apply a generous amount of Arctic Silver Ceramique Thermal Compound to the CPU, installed a COOLER MASTER 92mm CPU Cooler, a Scythe 120mm Case Fan, and my Thermaltake 750W Power Supply has one or two fans.

August 21, 2007 2:59:19 AM

Im not sure but your speedstep/powersaver thingy in BIOS may be down clocking your multiplier when your idling to save power. My 965P-DS3, if I turn it(I forgot what "it" is called) on in the bios, when idle CPUZ shows my multiplier at only 6 instaed of 9. Doing the math: 6x266= 1596Ghz. So that gotta be it.

IF that 62C is idle then your HS is probably not mounted properly. If thats a load temp and youor running witht he stock cooler then that sound about right.
Related resources
August 21, 2007 3:42:26 PM

It sounds like it may be down clocking due to idling. I'll have to look in my bios for the "it" :) 

The temperatures was read when I was in a pretty hot room, so that seems to have affected it.. This morning when it was idling in a cooler room it looked better, but does it still look too hot?



January 26, 2008 11:07:33 PM

I had this same problem, what I did to fix it was disable C1E and EIST and for some reason I had to turn the bus speed tuning to manual and 266 (for some reason it was on auto and 200 and still showed I had 2.13ghz), doing this fixed my problem and now cpu-z displays correctly.
January 27, 2008 3:13:47 AM

I don't really know why people call this a problem... It's a energy saving feature and hardly affects performance at all.
!