FSB:DRAM And RAM Timings issues!

hi, i have just undergone my first overclock, and by and large it has gone well:

Core 2 Duo e6700 from 2.67 to 3.33 ghz
Also Taken my 8800gtx from 575/1800 to 620/2006

And have dabbled with the ram during overclocking the processor.

However here is where i stumble, if i set my cmos to default, the ram is set to 533 mhz (or watever double 266 is) and my processor is at 266 (FSB). On My MOBO (intel 975xbx2) the overclocking options arent the best, far from it. So i upped the ram to 667, and the processor to 333. All works fine, i also took the timings down from 5-5-5-15 to 4-4-4-14, as the memory is rated up to 800mhz.

However when i open cpu-z and go on my memory section it says my FSB: DRAM is ratio 4:5, and saying that the RAM 'frequency' is 416 mhz. In BIOS there is a frequency setting but teh first time i tried to change it i had to reset the CMOS jumper, so i am not planning on doing that again.

I know that 1:1 ratio is supposed to be the best, but will and real drastic performance loss be had by keeping it at 4:5, and if any1 knows an easy way to get it to 1:1 help please!

Regards Chris
4 answers Last reply
More about dram timings issues
  1. Try dropping it from 667 to 533.

    Your C2D runs at 266MHz front-side bus, double of which is 533MHz DDR. 266FSB/533RAM = 1:1.

    Hope this helps!
  2. legend, will give it a try in a mo, apart from this all other aspects have been succesful, and i am loading maps on Call of duty considerably faster than before! the RAM is rated at 4-4-4-15 800mhz, if i take it down to 533, will i be able to get the timings down a bit you think?

    cheers chris
  3. ye, thats put it to 1:1, no real performance increase or decrease for that matter, or as far as i can tell.

    what timings should i aim to get? it was on 4-4-4-14 @ 667mhz

    Cheers Chris
  4. Try for 3-3-3-8 - that's where my RAM is.
Ask a new question

Read More

Overclocking RAM Processors