Sign in with
Sign up | Sign in
Your question

P4P800 Deluxe (old board, new problem)

Last response: in Motherboards
Share
August 6, 2007 3:45:34 AM

From what I've seen and read about the Asus P4P800 Deluxe, the beeps count the amount of USB devices hooked up at startup. I have three USB devices - I get three beeps, but then get a lower pitched beep after them. This lower pitch doesn't occur all of the time. Everything is working fine - no issues other than the "midi jukebox" at startup.
Does anyone have an answer, or where to look?
August 6, 2007 7:28:06 PM

Anyone? Anyone? Buehler?
August 7, 2007 3:44:31 AM

C'mon -60 views and no help?
Related resources
August 15, 2007 10:22:57 PM

Glad to see ppl helping out.
August 15, 2007 10:46:52 PM

Well what is your problem/question?

I have a P4P800 and have had an issue with legacy support for my usb devices at bootup. Something doesnt like the external harddrive and my usb hub. Not a big issue but I have never noticed the 3 beep thing.

Windows will see them either way as long as you have working ports and they are enabled. If you are having no issues though and just have an anoying beep at the begining of it all. Make your compy stable and dont power it off ;) 

(sadly mine doesnt like standby any but it will run for months on end without a reboot)
August 16, 2007 4:26:58 PM

THANK YOU FOR REPLYING!

My issues are a lot like yours. The question was does anybody know where to look to decipher the beep codes, (as in what would the lower pitch tone mean)?

As I said earlier, the beeps, from what I have read on the various forums and tech articles, mean the amount of USB devices plugged in at startup. I tried a startup with only my trackball plugged in and heard two beeps (built in USB for case connected to Mobo). I can't find out what the lower pitched beep means. Does anyone know what it represents?
August 16, 2007 4:41:40 PM

I have a P4P800-E Deluxe and other than the single POST beep it never beeps at me, even when a USB keyboard, mouse and external drive are attached. Maybe the -E makes a difference. If you don't have the manual I'm sure you could find it on ASUS's site. Unfortunately my manual is packed away because I'm moving soon so I can't look through it.
August 17, 2007 12:25:35 AM

Thanx, I believe the E does make a diff. I have the manual, but it doesn't cover the beeps.
August 17, 2007 4:35:36 AM

I guess the only thing left to do is call up ASUS if you haven't already. Even though it's an old board they should still be able to offer some ideas.
!