Sign in with
Sign up | Sign in
Your question
Closed

ASUS UEFI BIOS UPDATE

Tags:
  • Drivers
  • Asus
  • BIOS
  • Apps
Last response: in Apps General Discussion
Share
January 28, 2012 10:55:05 PM

Hi,

I just recently updated the bios on my M5A99X Evo motherboard from ASUS. It was on version 0813 but then I updated it to 0901. I really regret doing this because even though the older version worked fine, I thought the upgrade was better (ITS NOT). I really want the 0813 version back because now I can't access any bios what so ever. It goes to a black screen when I boot up then straight to the Windows 7 login screen. I did have version 0813 saved to my computer but I don't know if it did. I did the process through AI Suite II. I need help, is there any way that I can get the older version back without too much trouble or losing anything.

I am not in the mood to call ASUS on the matter but I will for a last resort.

Thank You.

More about : asus uefi bios update

a b \ Driver
a b Ĉ ASUS
January 29, 2012 6:36:02 PM

First download the earlier bios from ASUS and copy it to your c: drive root, then restart. You need to hit the delete key continuously to catch the right point to get into the bios. You can then use the EZ Flash 2 to update the bios, and select the 0813 version on the c drive.
Score
0
February 1, 2012 8:45:59 PM

Yes what you said worked and I thank you for that. But, the system still encounters the same problems. When I start it up, my side fan goes to its maximum rpm and the screen blinks black like three times then brings me to the Windows 7 login page. I don't want the fan to blow that fast and I want to see a bios screen so I can access it because right now I don't have one. PLEASE Help!!!!
Score
0
a b \ Driver
a b Ĉ ASUS
February 1, 2012 9:04:15 PM

Use the fast del key clicking to catch the spot and open the bios. Change the bios setup to Advanced Mode, by clicking in the upper right, then select boot tab and do these: disable full screen logo, change setup mode to advanced, then select post report (if that version of the bios includes the option) and choose a time, 5 second should be enough, but it can be from 1-10 seconds (or even until you press esc).

As for the fan, if it is connected to the motherboard header you can alter its speed, but if it directly wired to a Molex connector it is on its own. If it is motherboard connected, then the Monitor tab has Chassis Fan Speed settings and profiles.
Score
0
February 1, 2012 9:25:43 PM

Ok I see, but I wish I could do that. I can't get into the bios. When I rapidly press delete, nothing happens and then it goes to a black screen and never boots up. The fan I have no control over when I boot up and it is the only fan that does it out of 6. I will try what you said and some other things and let you know what happens. Thank You for the quick responses.
Score
0
a b \ Driver
a b Ĉ ASUS
February 1, 2012 9:54:31 PM

Yeah, hitting the delete key with those fast boots is tricky and you may have to experiment because if too soon you may not boot at all. I assume that you have an ssd or your boots wouldn't be so fast. I had that issue when I got my first ssd.
Score
0
February 1, 2012 10:19:06 PM

Yeah I have an SSD, but I realized the problem was with my graphics card. For some reason, the HDMI just isn't very compatible with my tv. Instead I connected it with a DVI adapter to a VGA cable and it worked fine. I booted it up, could access the BIOS (could do it before but couldn't see it) and adjusted the fan speeds and it works perfect. My Bios is version 0813 and better than the newer version. Thank You for all your help, I really appreciate it.
Score
0
August 9, 2012 2:08:20 PM

Zoo, I am having the same issue. I have the radeon hd 6870 gpu using hdmi and the 901 bios for the same mobo. I can't get into my start up bios either. I tried the adapter and cable to DVI but get nothing on my screen at all. Any suggestions?
Score
0
a b \ Driver
a c 393 Ĉ ASUS
August 9, 2012 10:10:22 PM

This topic has been closed by Area51reopened
Score
0
a b \ Driver
a c 393 Ĉ ASUS
August 9, 2012 10:11:46 PM

Start a new thread in the motherboards section.
Score
0
!