Sign in with
Sign up | Sign in
Your question
Closed

Virus?

Last response: in Applications
Share
January 30, 2012 1:08:49 AM

I am having the following symptoms and need to ask for help. I am not sure if it is a virus or another issue and need advice.

1- on start-up, all usb ports show with letters (E:, F:, G:, H:, etc.) even though nothing is plugged in
2- the remove usb storage tray icon is there on start
3- indexing seems to be on now (tray icon with the magnifying glass)

It is happening to both of my older Dell computers.

Things that I have tried:

1- Re-installing OS (XP sp3)
2- start in Safe-Mode with networking and downloaded MalwareBytes and ran a complete scan.

Nothing came up through MB and Kaspersky Pure scans.

Has anyone had a similar problem or have any knowledge about it? Not sure what to do from here.

Thanks for any help offered.

Edit:

My children's WOW account was hacked a while ago and we still get many suspicious e-mails from various "Blizard" sources. Not sure if this helps.

More about : virus

January 30, 2012 1:58:43 AM

Did you reinstall with formatting? If so, no virus could survive that. It doesn't sound like a virus, sounds more like a tweak made you your system by some windows update.
Score
0
January 30, 2012 2:20:24 AM

I reformatted but I don't know if it took down all partitions or not.
Score
0
Related resources

Best solution

a b 8 Security
January 30, 2012 6:06:35 PM

Make sure only one computer is on the network at a time when you're reinstalling your OS's. A virus/worm can detect other computers on the network and reinfect them. Basically, pull the ethernet cable from any machines you suspect of being infected. If it needs to be on the network/Internet, make sure your other computers are shut down so they can't get infected.
Share
January 30, 2012 6:34:46 PM

kk ty
Score
0
a b 8 Security
May 3, 2012 12:50:13 AM

This topic has been closed by Area51reopened
Score
0
a b 8 Security
May 3, 2012 12:50:22 AM

Best answer selected by Area51reopened.
Score
0
!