Sign in with
Sign up | Sign in
Your question

enabled but cannot/will not connect

Last response: in Wireless Networking
Share
December 8, 2008 5:02:19 PM

Hi, I am having problems with my son's Compaq presario (with windows XP). It used to connect to internet just fine but now it doesn't. We have ATT "two wire" wireless equip. Now it will allow us to enable either the ethernet connection or the wireless but will not allow us to "connect to internet". In addition, we get the "internal server error HTTP 500". I have done the hardware test for both the wired and wireless functionality and the hardware checks out ok. Any ideas on how to fix this?
Thanks
Tom O

More about : enabled connect

Anonymous
a b F Wireless
December 9, 2008 7:16:11 AM

You say you can connect to the router but not to the internet -- have you checked that the router is connected to the internet -- or that the feed from your ISP is okay ?

Assuming the above ain't the prob, stick with the ethernet cable for the time being (wireless can wait til you've fixed your connection).

I think I would try running the Windows Network Setup Wizard and see if that sorts it.

You don't mention whether you are using the computer's wireless adapter utilities or Windows to control the connection. Try whichever one you haven't used yet (though I always prefer the wireless or computer manufacturer's user interface).

December 9, 2008 3:47:16 PM

Yes, router is connected and connecting to the internet.
I will try running windows network setup again.
I will retry the wireless adapter utilities, would that be the utilites for the ATT "two wire" ? Please advise, thanks
Anonymous
a b F Wireless
December 10, 2008 6:47:01 AM

tko4irish said:
would that be the utilites for the ATT "two wire" ? Please advise, thanks


No, not the software for the router. The drivers/utilities for the wireless adapter in the computer.
!