Sign in with
Sign up | Sign in
Your question
Closed

Asus P5N-SLI Mobo, HDD Light solid, computer wont post

Last response: in Motherboards
Share
August 8, 2007 11:47:15 PM

I have the following setup:

M/B- Asus P5N-SLI Socket 775 ATX
CPU- Pentium D 940 3.2GHz 800MHz FSB
CPU FAN- Thermaltake Typhoon VX Socket 775
RAM- OCZ PC 5400 667MHz DDR2 Dual Channel 4GB (4x1GB)
VIDEO- XFX Geforce 7300GT 512MB GDDR2 PCI-E (Dual DVI/S-video)
SOUND- Soundblaster Audigy Z 5.1 D.D.S.S.
HDD- Seagate 320GB 7200.10 Barracuda S-ATA
ODD- Sony-NEC 20x DVD+-RW
CASE- Diablotek 450W PS Mid-tower w 80mm side fan (blowing out)
CASE FAN- 120mm Double-Ball Bearing Rear Fan (blowing in)
MONITOR- Hanns-G 19” WdScrn 700:1 Contrast 5ms Response DVI-D LCD
M/K- Logitech Wireless Set
SPEAKERS- Logitech 5.1 DDSS 280W
O/S- Windows XP Professional
A/S- Office 2007 Ultimate

After going to sleep one night with the computer running, I woke up to find the machine was off. I powered it up only to find that the computer would not boot. The PS sends power to the m/b, the m/b power light is green. The HDD Light on the case is solid when powered up, all fans work, HDD spins when powered!!!! But, nothin happens, no beeps, no signal sent to screen, No bios... I don't detect any smell from the m/b or cpu. I checked the CPU for visible burns, nothing. NO matter the configuration with pulling parts out peice by peice, i get no beeps. Thinking the mobo was dead, I RMA'd it to Asus and recieved it back 2 days ago, after assembly, same situation as before!! ANY one have any information or clues to the problem?

August 9, 2007 1:27:56 AM

I had a similar situation, except I RMA'd my board due to a corrupted bios update attempt. I tried to start up and it was just like you described. After a lot of cursing and throwing things, I tried leaving only one stick of ram instead of two. turns out the RMA'd board's default bios settings were all screwed up to where it wouldn't boot in dual channel mode. I'd boot with one stick, fix the settings, then restart.

Here's the thing, though, i switched my e6600 for an e6750, it worked for three days on the new board, and now something has apparently died. Same situation as you, fans spinning, power to mb, but no beep code or post or nothing. I'm RMA'ing the proc to Intel, but who knows if it's the proc or the board. Now i've come across your post and have to wonder: WTF, my friends, WTF?
August 9, 2007 2:02:38 AM

i agree, me and a buddy looked at everything, and we personally don't feel that it is the cpu bc we sense no burns, no odor, and the fan that i have on it has not failed, and the connection between the cpu and fan plate is solid with a good layer of thermal paste!! GRR ASUS...GRR, supposed to be a leader is quality products!
Related resources
August 10, 2007 11:16:57 PM

WOW I think i have the same prob with my P5N32-E SLI. The m/b power light is green. The HDD Light on the case is solid when powered up, all fans work, HDD spins when powered!!!! But, nothin happens, no beeps, no signal sent to screen, No bios. I took out one stick of RAM and just used the one stick then took out the MB battery. and reset CMOS .It worked!! Untill i tryed puting the 2nd RAM stick in and them bam! no post no neeps no signal. S i tryed to repeat what i had done b4 but it didnt work still nothing :( 
August 10, 2007 11:46:54 PM

ur lucky, i didnt even get a post after resetting the cmos and toying around with different sticks of RAM in different slots!
August 11, 2007 4:19:21 AM

I just had a similar problem with an P4PE. Working one night and then the next morning, no post. I had power to everything similar to you, so I though that something had burned out on the mobo. After building a new mobo and putting it in the same case, it turns out that it was the Antec power supply that had failed. It was providing power to some of the board, enough to light everything up and get the HDD spinning, but would not POST. Put a new power supply in and it fixed my problem.

Hard to test to see if your power supply is working, but you can short out pins 14 and 15 on the 20/24 pin ATX power and see if your power supply fan spins. If it doesn't, then the best bet is a bad power supply.
August 11, 2007 11:35:27 PM

Im having the same problem as rkorczyk i think.
here are my specs:
ASUS A7N8X MOBO
Athlon 2800+
1 GB of DDR RAM
RADEON X800xl
Soundblaster audigy

I tried resetting the cmos and playing with memory did nothing. I dont get any beeps when i power up. it beeps when i take the memory out, but not when i dont have a video card in. All my hard drives and dvd rom drives etc are spinning. confuses the hell out of me. Im thinking its either a PSU problem or a mobo problem, but i dont really know how to test it without buying new ones.

*edit*
just now i took my roommate's video card (an old pci geforce fx 5200) out of his computer and put it in mine, and viola! it works. everything loads up fine. now this would lead me to believe that something is wrong with my video card, but I dont think this is so. A week or so ago when the problem first started I borrowed my friends GeForce card (not sure exactly was it is but something like a 6800 I think.) and put it in and my computer started up fine. at that point i decided that the problem was my video card so I went ahead and bought a new RADEON X1650 card. When i put my new Radeon card in, again my computer failed to post. So maybe the radeon cards I have are now drawing too much power for the power supply, or there is something faulty with both cards (which i doubt as one is brand new and the other one was working fine a few weeks ago.
August 12, 2007 12:33:29 AM

how does one short out pins 14 and 15 on a power supply?
August 12, 2007 12:53:35 AM

Sounds like a lot of satisfied Asus customers.... (marks Asus off of 'preferred provider' list).
September 21, 2007 1:28:18 AM

LOL I have the same freaking problem!!!! i already tryed another cpu, i have the E6600, everything lights up but doesnt boot at all!!! i already tryed everything i tryed my 8800 on another pc and it worked fine also the hd are working the cpu seems fine, the psu is fine but wth!!! ASUS!!!!!!! im thinking of getting another mobo but too much money! can i do a bios flashback without booting???
September 21, 2007 4:41:15 AM

i have a p5ne sli and 4 gb of ocz 800 q6600 and (2) 8800gtx evga cards
and it will not boot passt set up screen HELP.........................
September 21, 2007 6:05:47 AM

@atficu
Quote:
i have a p5ne sli and 4 gb of ocz 800 q6600 and (2) 8800gtx evga cards
and it will not boot passt set up screen HELP.........................


Try with another RAM. I've had 2 x 512 Corsair XMS2 DDR2 667 amd I couldn't get it to install OS on Asus P5N-E SLI. I tried some Twinmos DDR2 533 RAM and it worked all fine. Now I am using Kingmax ddr2800 and is also working with this. Hope this helps.
September 21, 2007 8:37:51 PM

thanks i will try thanks
September 21, 2007 9:11:55 PM

Yes. Definitely check the RAM. I have an E6600 with a Gigabyte p965 DS3 rev 3.3 board (with f12 BIOS) with Crucial Ballistix PC 6400 RAM and have the same issue - power PC on and nothing happens but the hard drive light comes on solid. I thought it was the PSU, but it was OK (OCZ GameXtream 700). Got an RMA on the board and after a while same thing. Found some stuff on the Internet regarding RAM with Micron based chips and this particular Mobo. I can get it to eventually boot after 10-20 attempts and toying with the ram (different slots, one at a time, etc.), but I'm going to get non-Micron based RAM to see if that indeed solves the issue. Not sure why I never heard about this problems but it happens.

Mike
September 22, 2007 12:04:50 AM

still can not get it to work i have (2) typs of ram now corsair and crucial 533 teyed both and still will not boot to windows in sli
dam this pissing me off any other help out there
ASUS support did not help tech R noobs
August 6, 2008 2:27:29 PM

I had the same issue on a newly built PC. Turns out the mobo was set up for 533 mhz RAM in the bios. I was using the Kingston spec'd 800 mhz. The only way I could even post to BIOS was to put in a stick of 533 mhz RAM and change the speed in BIOS to 800. Did that and installed the 3 sticks of Kingston 800 mhz RAM and it worked.

Waj
August 7, 2008 12:39:49 AM

wow I thought I was CRAZY! I just got off the phone with TigerDirect & they're shipping me a new MB cause I'm having this same problem!

Before all this fun stuff started happening I had a major blowout of my old powersupply so I thought I fried my motherboard. I built my computer with all new parts, started it up, display worked fine, post beeped once (passed), screen prompted to press key to enter setup but just as I went to press it a spark flew out the back of my power supply unit.

I ordered a new PSU, installed it and now all these same things are happening to me now too! HDD light stays on, no display, no post, no beeps, nothing! I also have another problem I dont know if anyone else does too - My front panel power & reset switches are no longer working...

I tried to clear the CMOS, RAM stick solution and still no success...
I sure hope someone knows what to do! Please help us!
August 7, 2008 2:01:38 AM

OK i know i just posted to this thread but I just spent some time researching this problem.. we're not alone!

http://www.fixya.com/support/t835305-p5nt_boot
I found this one forum where a guy said he spoke to ASUS tech support & they sent him an updated BIOS chip and it solved his problem...

Any ideas on this?
September 15, 2008 11:03:35 PM

let me follow his footsteps cause i got 2 P5N32-E SLI and booth doesn´t post i turned off the PC normally and in the following morning no post...
im sou pieced off with ASUS... im going to buy a eVGA 132 CK 780i... and asus never more...
June 16, 2009 11:00:57 AM

hey guys i need help. i have a am2+ gigabyte mobo 2.2ghz amd phenom nvidia 9600gt 4gb ddr2 1066mhz ram.
i have had my rig going for approx 2 months now, everything was normal until 1hr ago it just shut off. i was like WTF!! i turn it back on and i notice, no light for the power button,hdd light stays on and no post. i havetried everything resating ram tried 1 stick changing video cards different hdd resating all power and data cables and havign prettyt much everything un pluuged. i dnt get ti plz help!
June 21, 2009 2:52:38 PM

I have a Asus P5N32-Sli Premium mobo, I get this same problem everytime I change anything, I found that the only work around was to....

Remove all Ram and lable them(sticky tab or something)
Then Try Stick(1) in Slot(1)It might work, If not...
Try Stick(1) in Slot(2)If it doesnt Work...
Try Stick(1) in Slot(3)If it doesnt Work...
Try Stick(1) in Slot(4)If it doesnt Work...
Try Stick(2) in Slot(1) and so on

Once u get a response from any 1 stick in any1 slot, start adding more, If u dont get any responce then this is a different problem to my solution

But If it is doing the trick, U may get thrown when e.g. U put stick 3 in slot 2, It might not start for that combination and cause u to have to start again....

Im sure this could be resolved with a simple Bios update, but why go messing around when up computer is working,

I saw that in order to use 6 slots on an i7 board u need to update. and this problem seems to occure mostly with people that have 4Gb in 1Gb modules....But ive never seen a warnig about a update to use all 4 slots on a asus board befor...

sounds realy farfetched but, My mobo wont accept stick 4 in slot 3, it just wont post at all( Ive labled all my Ram now) last time I got this Problem was when I swaped from the Thermaltake soprano to the Antec 1200, Didnt even touch the RAM, but I might Have swapped the HDD SATA cables round.

Also, Dont think this is entirly related, but When ever I reinstall Vista, I have to now remove x2 Sticks intill I get Service Pack 1 going.... never had to do it befor!

awils153.... was the a burning smell with all that?
August 20, 2010 1:12:58 AM

There is somethin wrong with my computer too. I have Windows XP and when i turn it on it stays on the title screen and when i press a key it beeps
January 7, 2011 6:19:59 PM

I'm running the Asus M4A87TD EVO, and am getting the same issue with it not POSTing, i have power to all fans, LED's etc, mobo light is on, and HDD light is solid.

M4A87TD EVO
4gb (2x2) corsair xms3 1333
AMD phenom II x2 3.1
Western Digital Blue 7200
ATI HD5670

tried cycling through my ram, moving it, etc. no change.
June 8, 2011 3:41:13 PM

Mobo;
P5N-T Deluxe
processor :
penium
duel core

same problem as described above
i was changing the hdd light and the powerswitch and i acidently droped a battery in (dont ask)
and there was a spark between what i think was the speeker + and the power swithc -
but i know it was in that group of pins so idk what the problem is and what i can do to fix it
i happend ot have a 2nd one of the bords and switched the boards the 2nd bord works ok


!