Sign in with
Sign up | Sign in
Your question
Closed

Disabling windows security warnings

Last response: in Windows XP
Share
January 29, 2010 3:37:55 PM

How can I disable the windows service that prompts me when an executable file is from any unknown publisher? The attached image is a screen shot of the security warning. I don't care about any of the associated risks with disabling this, I've already disabled the windows firewall and security center, I just find this pop-up quite aggravating and would like to know how to make it stop. Thank you.

January 29, 2010 7:04:07 PM

Your link is "Welcome to GMAIL"
Score
0
February 15, 2010 1:17:27 PM

Hey guys, sorry I've been really busy with work the last 2 weeks. The only way I could get the image up on a server is through yousendit.com as I don't have an account with any of those image hosting websites. Here is a download link:

https://www.yousendit.com/transfer.php?action=batch_dow...

I swear to god it is just a bitmap image.
Score
0
Related resources
a b 8 Security
February 16, 2010 4:30:53 AM

You'll need to edit the windows registry (if you've no idea what the registry is then I'd get someone who knows to help).

Navigate to the following keys, and change their data to that listed below, restart and those annoying messages should cease:

Key "HKCU\Software\Microsoft\Internet Explorer\Download\CheckExeSignatures"
data: "no"

Key "HKCU\Software\Microsoft\Internet Explorer\Download\RunInvalidSignatures"
data: 1

Key: "HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Associations\LowRiskFileTypes"
data: .zip;.rar;.cab;.txt;.exe;.reg;.msi;.htm;.html;.gif;.bmp;.jpg;.avi;.mov;.mp3;.wav
Score
0
February 20, 2010 8:51:56 AM

Thanks, but I don't have a Download folder in my HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\ or an Associations folder in my HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\

A search for "checkexesignatures" revealed the following:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\CHECK_SIG\

https://download.yousendit.com/VGllWmdrQXAzMWswTVE9PQ

A search for "runinvalidsignatures" revealed the following:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AdvancedOptions\CRYPTO\RUN_INV_SIG\

https://download.yousendit.com/VGllWmdrQXBqY3F4dnc9PQ

Nothing on Low Risk File Types.

Should I change the data of defaultvalue in each folder to "no" and "1" accordingly? And what about LowRiskFileTypes? Thank you for the help.
Score
0
February 27, 2010 4:13:35 AM

Update: I tried changing the values, but to no avail. I changed them back afterwards. I still have not been able to resolve this issue. Any ideas?
Score
0

Best solution

February 27, 2010 10:56:46 AM

Open Internet Explorer and click on "Tools" at the top of the explorer window.

Click on "Internet Options"
Click on the "Security" TAB
Click on "Local Intranet"
Click on the "Sites" BUTTON
REMOVE CHECK MARK from "Automatically detect intranet network"
ADD CHECK MARK to:
*Include all local (intranet) sites not listed in other zones
*Include all sites that bypass the proxy server
*Include all network paths (UNCs)

Click OK then reboot and see if the warning has been deactivated.

Possible solution found at:
http://forums.cnet.com/5208-6142_102-0.html?threadID=10...
(Final post)

Another method is:

How to disable the “Unknown Publisher” security warning when running an application after installing Windows XP SP2.

XP PRO SP2 Instructions

1) Start menu > Run gpedit.msc
2) Go to Local Computer Policy  User Configuration
3) Administrative Templates  Windows Components
4) Attachment Manager and enable “Default risk level for file attachments”
5) Enable “Inclusion list for low file types” and add to this list the file extensions that you want to open without triggering this crap.

XP HOME SP2 Instructions

Copy and paste the following bolded text below into a notepad document.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Associations]
"DefaultFileTypeRisk"=dword:00001807
"LowRiskFileTypes"=".exe"


From the file menu chose “save as” and save the txt documents as DefaultFileTypeRisk.reg

Change “save as type” to *.* and save the file.

Once this file is imported it will allow the execution of all unknown publisher “.exe” files to run automatically without being prompted with a security warning. If the file being launched is not a .exe file please change the follow line above "LowRiskFileTypes"=".???" by replacing the area where the question marks are with the appropriate file extension of your liking.

Then reboot the computer.


Possible solution from:
http://forums.windrivers.com/showthread.php?t=78098
1st post
Share
March 6, 2010 12:25:32 AM

Thanks btk1w1 the Attachment Manager was able to resolve this issue. You rock dude.
Score
0
March 16, 2010 2:10:26 AM

Best answer selected by blind_masseur.
Score
0
September 3, 2012 6:43:12 AM

blind_masseur said:
How can I disable the windows service that prompts me when an executable file is from any unknown publisher? The attached image is a screen shot of the security warning. I don't care about any of the associated risks with disabling this, I've already disabled the windows firewall and security center, I just find this pop-up quite aggravating and would like to know how to make it stop. Thank you.



If you running a file on intranet(Local Network) from local server (i.e. myserver, winserver2003, etc. as your network server uses name), then you should add this server to safe list. HOW ?
See... :::
First Open Internet Explorer ->>open Tools Menu ->> then open Internet Options ->>Security ->>Local Intranet
->> Sites --(as in Internet Explore 9 )->> Advance -->> write your server name (myserver, etc) to: Add this website to the zone -- Text box ->> Click Add button to add this server name ->> then close ->> then OK ->> then OK ->> close Internet Explorer..

Try to execute ( run, double click to your desired file) from your local server.
Score
0
September 3, 2012 6:23:21 PM

This topic has been closed by Mousemonkey
Score
0
!