Sign in with
Sign up | Sign in
Your question

Is my PC8500 running at half speed?

Tags:
  • Memory
  • DDR2
Last response: in Memory
Share
August 11, 2007 1:08:15 PM

I have installed 2GB of Geil Black Dragon DDR2-PC8500 memory running in dual channel into a new build. I felt that the system was running slower than expected for a Q6600 (FSB 1066MHz) with fast memory so checked out CPU-Z.

The results are as follows (edited for memory related only):

Processor(s)

Core Speed 2400.1 MHz
Multiplier x Bus speed 9.0 x 266.7 MHz
Rated Bus speed 1066.7 MHz
Stock frequency 2400 MHz

Chipset & Memory

Memory Type DDR2
Memory Size 2048 MBytes
Memory Frequency 533.4 MHz (1:2)
CAS# Latency (tCL) 5.0 clocks
RAS# to CAS# (tRDC) 5 clocks
RAS# Precharge (tRP) 5 clocks
Cycle Time (tRAS) 18 clocks

Memory SPD

Module 1 DDR2, PC2-6400 (400 MHz), 1024 MBytes, GEIL
Module 2 DDR2, PC2-6400 (400 MHz), 1024 MBytes, GEIL


These results concern me in 3 places:
  • The memory frequency is 533MHz, is this half what it should be if each stick can run at 1066MHz?
  • Why the Cycle time is 18 rather than 15 as speced on the memory I bought?
  • Why the memory SPD shows PC2-6400 when I definatly purchased memory labled as PC2-8500?

    Help would be greatly appreciated. I suspect I just don't know what I'm looking at but the 3rd point is a bit worrying.
    Thanks in advance
    Jeremy
  • More about : pc8500 running half speed

    August 11, 2007 2:20:41 PM

    What Motherboard? Have you set the RAM manually in the BIOS? Have you used the search option in the forum before you posted?( This question is asked about 2 times a week!)

    For your 3 concerns

    1. - If your ram speed is 533 in CPU-Z it is running at 1066 DDR doubles the bus speed of the RAM (IE: DDR 800 runs @ 400, DDR-667 @ 333.3, 533 @ 266, 1066 @ 533, 900 @ 450)

    2. - If your RAM is in AUTO in the BIOS your Motherboard SPD will set the timings. This may differ from the specs. SET TIMINGS MANUALLY!

    3. - Your motherboard MAY not detect the RAM as PC2-8500, so you need to set it manually. But if it is running @ 533 its not a problem.

    But we need more information then just what RAM and CPU you have
    .
    August 11, 2007 9:27:05 PM

    Yep it runs at 533mhz but EFFECTIVLY this is 1066, its the way ALL memory works.
    Related resources
    August 11, 2007 9:41:56 PM

    ALL might be too much. DDR RAM uses this technique
    August 12, 2007 7:19:13 AM

    I have a gigabyte P35C-DS3R board. I haven't been able to find the settings in the bios for manually adjusting the ram, there appear to be adjustments for the multipliers and frequency to be multiplied, but not CAS settings.

    Thanks Jeremy
    August 13, 2007 11:44:27 AM

    I am in a similar situation to Jeremy. I have the DS3 board and going into the MB intelligent tweaker section of the bios, the system memory multiplier is set to auto, and the memory frequency is showing 800. I have Ballistix 1066. The `item help' shows a ~=1066 but I simply cannot find a way to alter it to this manually.
    Perhaps answering my own question, I have used a E4300 (800 fsb) to get the system up and running, get latest bios etc. When I change it, probably for an E6750, will the `auto' detect the ram correctly?
    Thanks
    Ken
    August 13, 2007 1:15:58 PM

    In the MB Tweaker I think you can change the multiplier, it should be set to 4+. You should be able to change this by selecting the memory multiplier option (ie pressing enter).
    It may be possible to change it using one of the tools supplied with the motherboard - however awful they look.

    My problem is where the CAS settings have dissappeared to. The memory is running at 5-5-5-18 but it could take 5-5-5-15, but I have no idea where to change it.

    Any clues?

    August 13, 2007 2:49:32 PM

    Hatman said:
    Yep it runs at 533mhz but EFFECTIVLY this is 1066, its the way ALL memory works.


    precision: it's the way all DDR memory works.

    non-ddr SDRAM would be 133mhz flat rate. while ddr266 is 133mhz double data rate 266mhz.

    then, ddr, ddr2, ddr3 are all doubled... ( as in double data rate, which might not be the exact meaning of the acronym, but describes ir adequately )

    rambus is a bit different, incoming z-ram is probably also different.

    to manually change latency settings, you must qualify yourself as an expert in the bios. then, being a qualified expert, you can change settings that could cause your system to be more likely to be unstable or to generate more heat...



    August 13, 2007 2:53:55 PM

    I'm quite happy to change the latency settings. I just don't know where the setting is, I have checked the whole of the bios but I don't seem to be able to find it, or for that matter find it in the instructions that came with the motherboard.
    August 13, 2007 3:29:59 PM

    With the Gigabyte boards, at the BIOS main menu screen, press CTR+F1. That will enable "Advanced" settings in the TWEAKER menu. You'll be able to alter the CAS settings then.
    August 13, 2007 3:57:20 PM

    Thank you very much mbs49
    August 14, 2007 9:48:13 AM

    Im running the P35C-DS3R board, Q6600 and Crucial Ballistix PC8500 memory.

    Im simply trying to overclock my processor to just over 3.0ghz and sync my memory to that. But every time I try this, it says my ddr voltage failed in the PC Health Status page in the bios. And I cant figure out how to underclock my memory so that I can sync the two to get the 1:1 ratio.

    Any one have any ideas?

    Edit... btw, any memory multiplier I pick, it says the same thing.

    August 14, 2007 11:33:04 AM

    Your true base FSB is 266mhz
    your DDR memory is running at 533 (2 x 266)
    Intel CPU FSB is quad base fsb, 1066mhz (4 x 266)

    to run your Q6600 at 3.0ghz you need to increase the base FSB to 333 (which would give you 1333 effective), this would then be running your memory at 667mhz effective (2 x 333), DDR2 should run at 1.8v at this speed

    basically you've paid over the odds for superfast memory when you only needed PC2-5300
    August 14, 2007 3:51:40 PM

    I have a Gigabyte P35-DQ6 board and the exact same memory as BTK. I had the same fail message for the DDR voltage as well. I have an e6850 OC'd to 3.6 so my FSB is 400, which in a 1:1 ratio would mean my memory is running at 800. To fix the fail message, I upped the DDR voltage to 2.0 (default was 1.8). To not waste the speed of my memory I changed the ratio to 4:5 (if I remember correctly) so that now it is running at 1000.

    BTK you can try these things, maybe they will work for you.
    August 19, 2007 11:47:05 AM

    P35C-DS3R doesn't seem to show what voltages it's defaulting too unless I'm missing them. Even with Ctrl-F1 it just says "Normal" but doesn't say what normal is.
    August 19, 2007 4:16:54 PM

    Make sure you are hitting CTRL+F1 while you are in the main menu. If you are in any of the sub menus it won't work.
    August 20, 2007 12:23:24 AM

    I am. Still can't find where it shows what the voltages actually are. What sub menu are they are under?
    August 20, 2007 2:15:07 AM

    It's in the T.W.E.A.K. menu. Of course I'm assuming the BIOS is at least very similar to the one in my board. I think all of the recent Gigabyte boards use the same or very similar BIOS.
    August 20, 2007 3:55:59 AM

    This is what it looks like. (With Ctrl-F1 - latest bios)

    Unless you change the voltage it just says "Normal", and if you change it will just say +0.2v or whatever choose. The only one it says what normal voltage actually is, is for the CPU.
    August 20, 2007 4:18:04 AM

    When are they gonna let you take screenshots of your BIOS the proper way? :D 

    "Normal" is almost definitely 1.8V as this is the official DDR2 standard, which by most enthusiast memory companies, is not adhered to. Many DDR2 modules will run at slower speeds my default (ie. SPD) to allow you to put up the voltage to the modules own specification. If they ran full speed by default, they would never allow you to boot due to lack of power.
    a b } Memory
    August 20, 2007 4:23:03 AM

    Atfer you set the Dimm voltage (ie +.2 or +.3), you can check what the the voltage level is by using the Easy Tune ptogram that cam with the board. Open it up and click on advance mode. You can also use speedfan or coretemp. I normally check all three to double check.
    a b } Memory
    August 20, 2007 4:26:19 AM

    Getting late for an oldie - keyboard not sending what i am thinking - need to invent mindreading keyboard, WITH spell checker built in!!
    August 20, 2007 4:34:47 AM

    Random comment of the day goes to: RetiredChief :bounce: 
    !