Sign in with
Sign up | Sign in
Your question

2 month old computer build still giving me problems

Last response: in CPUs
Share
August 2, 2007 12:06:19 PM

The problem that i have is that everytime that i play World of Warcraft, the computer reboots itself after a certian time. WOW is the only game that i have installed. The computer may be on for days without playing any game and it runs fine, but 45 minutes to 90 minutes into WOW, it reboots with no BSOD or error message.

Here is the original hardware that i had:

Case: Asus
MB: Gigabyte DQ6
RAM: HyperX 6400 2 gigs
CPU: E6400 with stock cooler
VIDEO: X1900XT 512MB (MADE BY ATI)
DVDR: Samsung
Sound: Soundblaster Audigy Platinum with front I/O
Power: Antect True Power 2.0 480W
HDD: Seagate 7200.10 320G
OS: Winxp SP2

So the first thing that i changed was the power supply. I went back to the store and they exchanged it without any questions. After 1 day it started again. So i changed the MB to an ASUS P5B, but the problem still occured. I went back and bought new RAM OCZ reaper 2 gig kit, installed that, but the system still reboots. The only things left to change are the CPU, VIDEO or Sound. Every time that i have changed a part, i have reinstalled the OS. THe motherboard is well mounted and there are no shorts on it. I have applied a generous amount of CPU thermal compound on the cpu and it doesn't overheat. Idle is 20 degrees Celcius. Can anyone suggest anything at all?
August 2, 2007 12:42:03 PM

Although you've replaced the RAM, I still vote for running Memtest86 just to be safe.

You mentioned your idle temps (they sound great) but you didn't mention your load temperatures... also, if you have any component overclocked, turn it back down until you find your gremlin.
August 2, 2007 12:43:24 PM

everything is stock and memtest came back ok.
Related resources
August 2, 2007 12:44:46 PM

Change the settings in Windows so that it doesn't reboot, but gives a BSOD.

System Properties->Advanced->Startup and Recovery, 'Automatically Restart'.
August 2, 2007 12:54:55 PM

Sound is easy to check, just pop out the card. disable it in the registry and play. There is a slight chance it the sound card, but the only time I've had one go bad on me is after a cascade failure took out all the other components.

Have you run any stress testing (like prime 95) to heat up the cpu, but not necessarily the video card?

And a quick check to make sure the fans on the video card are spinning wouldn't hurt. The cards can idle fine with a broken fan but once stressed if those things aren't working goodnight.
August 2, 2007 1:12:02 PM

Its your sound card that is causing the bsods'. Found a fix on Creative forum, link is below.

http://forums.creative.com/creativelabs/board/message?board.id=games&message.id=282

Quote:
"SET soundmaxhardwarechannels "0"":


Navigate to your WTF folder located in your World of Warcraft folder.
The default location should be C:\Program Files\World of Warcraft\WTF\Config.wtf


Double left click on the Config.wtf file.

Select "Select the program from list" and hit "OK".

Select "WordPad" (uncheck the box next to "Always use the selected program to open this kind of file") and hit "OK".

Add this line to the bottom of the list:

SET soundmaxhardwarechannels "0"

You can also try 16, 24, 32, or 128 in quotes.

Additionally, you can manually change the sound output system.

Add the following line to the list if it doesn’t exist:

SET SoundOutputSystem "x"

Change the x in the line above to each of the following numbers in turn to see if it helps,
please make sure to restart the game each time after changing this line.

1 = Windows Multimedia (the one you should first try)
2 = Direct Sound
3 = Aureal3D
4 = Open Sound System
-1 = Auto select (the default)


Hope this helps.
August 2, 2007 5:23:18 PM

Thanks for the tips, i'll check all that out this evening.
August 3, 2007 1:52:46 AM

I think your problem is overheating - that is a small asus case?

power supply is over heating/ too small - remove door if probelm stops then add more cooling by cutting hole in case
!