Sign in with
Sign up | Sign in
Your question

CMOS Checksum Error

Last response: in Systems
Share
August 3, 2007 2:32:37 PM

I'm a college student who has been building/repairing computers for like six years now. Unfortunately, I've kind of fallen behind on the latest technology-- not really paying attention much because I didn't want to get buyer's remorse after building my college comp. Anyway, I've done something really strange to my machine this week, and I can't seem to figure out how to fix it. My build is as follows:

AMD 3000+ 64bit socket 939 (uhh, whatever the type above Venice is)
1536mb Crucial XMS
Foxconn NF4 Ultra mATX
200gb Maxtor SATA drive
generic CD
550w modular psu (i forget the brand, am at work right now)

So the problem is this: I had the 200gb SATA hard drive plugged in for a long time, and everything worked fine. Then I put in a 30gb IDE hard drive that had been in an old computer. It worked fine for a couple days, but then randomly when I turned it on, it checked the status of the processor and detected it, showing it correctly as AMD 64 3000+. Then, when it normally displays the memory information almost instantly, it just held up for about 10 minutes and was unresponsive to my keystrokes. Finally, after a long time, it detected the memory and the hard drives, then displayed a message that said 'CMOS Checksum Error- Defaults loaded. Press F1 to continue or Del to enter setup.' It's been doing this every time since, and I've tried the following:

- removing IDE hd and leaving SATA plugged in
- removing SATA, leaving IDE
- removing both (doesn't boot)
- replacing RAM (new stick)
- switching RAM slots-- no RAM at all in first slot (didn't boot)
- use both sticks of RAM
- clear CMOS (by way of jumper)
- took battery out, waited a couple minutes, put back in.
- flashed BIOS (update successful)
- unplugged CD drive
- reset BIOS to fail-safe defaults

I honestly have no idea what else to try at this point. The one thing that I'm a little worried about is the memory
channel. Since it hangs right before the memory test, I think it must have something to do with it. Also, after flashing the BIOS, the memory info that displays after the 10 minute wait looks funny-- it says 1536 mb , , cl 3 (or something similar, it's hard to read quickly before it moves on. ) Anyway, the space, comma, space thing makes me wonder if the DDR slot is working. Also, it doesn't display the CMOS Checksum Error message every time-- I think it's only after I change a BIOS setting. But, it hangs for a very long time every time I boot up. I want to get rid of this hang time.

Oh, and the other little thing is that I had been dual-booting Ubuntu and XP, but Ubuntu got corrupted a few months ago, and so after the issue cropped up I got sick of waiting 10 minutes for it to post, and then be looking away for the 8 seconds that GRUB ran and having it default to the broken OS and require a restart. SO, I loaded Windows (which ran fine) off the SATA drive, and used it to "manage" my HD and deleted the GRUB and UBUNTU partitions. But, I guess it didn't completely delete them, because now it still tries to load GRUB, but fails and just gets stuck there. So I think that if I want to boot windows for now, I'll need to build a boot CD. Oh, and lastly, our internet's out so I can't check things at home. I've been using a flash drive to bring files home from work when need be.

More about : cmos checksum error

August 3, 2007 7:07:26 PM

dont be worried about this error. it doesnt says something wrong with the hardware, only that the the bios configuration in the cmos has been erased and the default were loaded instead. the reasons for that can be that the cmos battery has been moved out (even for few seconds) or the battery finished. if u had some special configuration so u have to configure it again (like the boot order for example) but if not u can stay with the defaults. the F1/del question there is to give u the choice to configure again (del) or keep the default (F1) and this question will never appear again.
August 3, 2007 9:48:05 PM

Well thanks for the explanation about the checksum error, but I guess now the big problem is that it still hangs for almost 10 minutes before running proceeding. Any ideas about that?
August 6, 2007 3:11:04 PM

UPDATE: Spent like four hours just trying random stuff aka booted off Ubuntu live CD, reformatted a HD, and reset BIOS again, and after a second reset of BIOS everything began working again. Looks like hang wasn't related to CMOS checksum error though; david was right that it was only concerned with resetting. Hang seems to have been something in conjunction with IDE hd and BIOS reset. Wierd.
!