New RAID and no FAT32 option

Hi Guys,

I have just installed a new machine with 3 hard drives on a nForce 680i Motherboard (Win XP Pro, SP2).

Drive 1:
WD Raptor, split in 2 partitions (boot & boot2)

Drive 2 & 3: (mirrored)
WD RAID 1, split into 2 partitions (data & backup).

All drives are formatted NTFS.

Now my question is, I have no FAT32 format options, where are they.

I only ever use FAT32 on one backup drive before, as I use Norton Ghost to backup my system.
It can backup NTFS drives, but it can only save the backups to a FAT32 partition.

I cannot get my 'backup' drive formatted to FAT32.
I have drived a win98 boot disk, but that does not see any drives (guess lacking raid drivers)
I have tried Partition Magic Pro, and only gives NTFS and Linux options.
The Win XP install disk only gave me NTFS options during install also.

Is this raid/mother board issue ?
And should I be partitioning these drives as primary/logical etc etc.

I really don't want to reinstall, or destroy the array, as I have the OS installed, and data, on the 'data' drive.
3 answers Last reply
More about raid fat32 option
  1. In XP/2000 (and probably Vista, though I haven’t checked) you cannot format volumes as FAT32 if they are greater than 32GB.
    http://support.microsoft.com/kb/314463
  2. Aaahhh, that might answer it LOL.

    It's a 100GB partition.
    Although it doesn't need to be that big for a data backup, I just Ghost the OS to it really.

    Thanks I'll try changing the partition sizes with Partition Magic, should work without data loss.

    Cheers
  3. Forget this thread, I tried using Acronis True Image, which supports NTFS.
    Instead of repartiniton and going FAT32.

    Which trashed my RAID and I have bigger problems now.
    Thanks for the help though, but on-board raids suck, dammit.
Ask a new question

Read More

NAS / RAID FAT32 Backup Storage