Sign in with
Sign up | Sign in
Your question

PT800CE-A Issue

Tags:
  • Elitegroup
  • Processors
  • Motherboards
Last response: in Motherboards
Share
August 13, 2007 4:39:21 PM

I have an ECS PT800CE-A Motherboard Running a Prescott 3.0e processor.
The system has been running fine for two years. Two days ago I was surfing the web and the monitor went into standby mode. I couldn't get it to come out of it. So I rebooted the machine. The machine will turn on and sit there with a blank screen.

I pulled everything but the ram and video card. Still no luck.

So then I pulled the agp card and installed a pci card. I have video now but it still is not posting.
It is stuck at the screen telling me the installed processor and to hit delete to enter bios.
I can't enter bios because the keyboard is not working for some reason either. The keyboard lights blink when I turn it on.

I am not getting any error beeps from the board. But if I remove the ram it will beep.

What could be the problem? I have tried two power supplies so far.

This just happened out of nowhere. Nothing was changed or modified.

More about : pt800ce issue

August 13, 2007 5:23:14 PM

Are using a USB keyboard? If the Mobo is crapping out USB may not be working. Try a PS2 keyboard if you have one or buy a USB to PS2 adapter. See if you can get into the bios that way.
August 13, 2007 5:35:39 PM

It is a ps2 keyboard. The lights come on initially like normal then they go out. I tried plugging in a usb optical mouse and it lights up and stays lit. So I have usb power. I'm beginning to wonder if the 4 pin 12v is going bad. Maybe it is not passing enough voltage. HELP!!

!