Sign in with
Sign up | Sign in
Your question

Getting blocked for e-mail after installed programs.

Last response: in Applications
Share
February 23, 2012 8:12:07 PM

I cant check my e-mail after installing anti-spyware-virus and firewall programs.

This is what it says under google crome.

This webpage is not available
The connection to bl125w.blu125.mail.live.com was interrupted.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working.

I did do what is stated below. But the deselected box was already deselected so it dose not apply to me.

If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu > Options > Under the Hood > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.

Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.


February 23, 2012 8:13:06 PM

These are the links to the programs that I installed.

Malwarebytes Anti-Malware -- helps you defeat Malware once and for all
SUPERAntiSpyware -- Advanced Detection and Removal
Comodo Internet Security -- The best free Firewall
m
0
l
February 23, 2012 8:14:16 PM

I uninstalled all the programs after I used them to try to correct the issue but still getting blocked.
m
0
l
Related resources
February 23, 2012 10:28:19 PM

I ended up loading windows from yesterday when I got the programs I still have the issue. But I waited 30 minutes and made dinner and came back and I could access my e-mail again..duno what the hell happened but its fixed..
m
0
l
a b 8 Security
February 23, 2012 11:38:57 PM

Glad it worked itself out! :D 
m
0
l
!