ATi high definition audio driver problem

Hello,
I downloaded this driver at driver robots suggestion to my PC which uses XP. After which I have no sound at all can you help?
13 answers Last reply
More about high definition audio driver problem
  1. You should always download your drivers from your manufacturer's website.

    Try opening the device manager, and rolling back the audio driver.
  2. Thank you I tried that but it did not work. Any other suggestions?
  3. Was there a yellow ! on your audio device in the device manager?
  4. yes there is.
  5. Ok, right click and uninstall the device. Then restart the PC.

    What model computer or motherboard do you have?
  6. Not sure of mother board I am an amature but I have a DELL Vostro 420 computer
  7. As it is a Realtek Codec, you can download the latest driver from the Realtek Website itself.
    http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=14&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

    Hope this helps!
  8. Thank you it helped
  9. Happy to see it worked!

    If you think this post was the most helpful, please remember to mark it as the best answer! :)
  10. saran008 said:
    Happy to see it worked!

    If you think this post was the most helpful, please remember to mark it as the best answer! :)


    :lol: begger
  11. spcc said:
    Thank you it helped


    You're welcome
  12. spcc said:
    Hello,
    I downloaded this driver at driver robots suggestion to my PC which uses XP. After which I have no sound at all can you help?


    Get the Driver,from the motherboard manufactor,which i did and was the newest one,one i got from microsoft was dated 2001,one i got from asus,as my mobo is asus,is a 2010 release,actual date was end of 2009,which is 8 years difference,all i did,was follow the read me file,run setup,and it replaced the old driver i had,am now reading on overclocking/Tweaking features on this audio,already did my radeon hd 4200 which is on board,factory sets it at 500 mhz,but i upped the gpu and core to 775 mhz,Major difference,drivers are always first in this area,,then,theres always a way to over clock in a safe way,read read and read,memory,i didnt over clock,i have hyperX 8500 which im sure,kingston used 6400,and over clocked it too 8500 1066,had problems when i tired it,so set it at 533 mhz,and all auto,did well and i didnt over clock the cpu,well not yet,and always when doing the fsb,in memory,leave the HT on auto,or it will change the settings for the memory way too much,as it is my 3000mhz,amd Athlon II x 4 640 is now running at Core Speed 3150.3 MHz
    thern backed off the memory,was running way too Hot so to speak,was @
    here is the data,but WATCH it>>
    Northbridge AMD 785G rev. 00
    Southbridge AMD SB700 rev. 00
    Memory Type DDR2
    Memory Size 2048 MBytes
    Channels Dual, (Unganged)
    Memory Frequency 560.0 MHz (3:8)
    CAS# latency (CL) 5.0
    RAS# to CAS# delay (tRCD) 10
    RAS# Precharge (tRP) 10
    Cycle Time (tRAS) 18
    Bank Cycle Time (tRC) 18
    Command Rate (CR) 2T
    Uncore Frequency 2100.2 MHz


    Then the video as well


    Primary Adapter
    Graphics Card Manufacturer Powered by ATI
    Graphics Chipset ATI Radeon HD 4200
    Device ID 9710
    Vendor 1002

    Subsystem ID 83A2
    Subsystem Vendor ID 1043

    Graphics Bus Capability PCI
    Maximum Bus Setting PCI

    BIOS Version 010.094.001.010
    BIOS Part Number 113-B43106-X04
    BIOS Date 2009/02/18

    Memory Size 700 MB
    Memory Type HyperMemory

    Core Clock in MHz 775 MHz
    Memory Clock in MHz 533 MHz


    And here you have it,safe sound,and Rocking,but the memory,BE VERY Careful,please,if it starts rebooting then,back off,let the auto function do its job,Good luck!
Ask a new question

Read More

Drivers Audio ATI Windows XP