Sign in with
Sign up | Sign in
Your question

No Video Input

Last response: in Graphics & Displays
Share
August 16, 2007 11:21:27 PM

I'm having a problem with a home-built computer that is about 1.5 years old. About 2 days ago, when I powered the machine up, my graphics card's (ati X1900XT 512mb) fan ramped up to 100% speed and stayed there, but I got no picture and a no video input message appeared on my monitor. I blew the dust out of my case, though there wasn't much there to begin with, rebooted and it started working again. However, now the same thing is happening again and I can't get it working. Here are the things I know and/or have already tried:

It's not the monitor cable
It's not the monitor
The machine is booting all the way up, I just can't see it
The video card fan and heatsink is clean as a whistle, no dust build up at all
I have removed and reseated the video card

Please help! Any suggestions would be gratefully received!

I am running a AMD 4800x2 on an Asus A8N-E motherboard, a 650 watt Antec powersupply and the aforementioned X1900xt if that helps.

More about : video input

August 16, 2007 11:51:43 PM

Sounds familiar, try reseating the ram.
August 17, 2007 12:01:58 AM

When you reseated the GFX card did you first remove it,boot and then shut down befor you reseated it?

Have you tryed the card in another computer?

Have you cleared the bios and tryed to boot?

If the card works on another computer and the other things I asked about did not help....try the HD as a 2nd drive in another computer and run SpinRtie 6.0 ( www.grc.com ) on it in mode #5 and then reinstall on your other system.

If all that fails you can expect a bad cap on the Asus MB more so than the PSU (I refuse to use Antec any longer,only PC Power & Cooling).
If that is the case and it is out of warrenty I would replace it with a DFI motherboard.

I have built 100's of Asus systems in the past 6 years,all OC, and they all seem to fail around the 3 year mark for the same reasons...the caps.
Average turn around here in California for warrenty has been 10 working days.
After switching to DFI I get higher OC's and have yet to have one go bad...but have not hit the 3 year mark yet.

EDIT: Also try what emp said with the ram.
Related resources
August 17, 2007 1:12:05 AM

Thanks for the quick responses guys!

Ok, I tried reseating the ram, and it's a no go.

I did remove the gfx card and boot before reseating it.

I don't have another computer to try the graphics card on, nor another graphics card to try on my mother board which is part of my problem.

So you think it's the motherboard rather than the gfx card though the computer is still booting ok (I hope it is the mother board as that's the cheaper option!)? And why is the gfx card fan running at 100%?

Thanks again guys, any more help is appreciated!
August 17, 2007 1:39:38 AM

Well then take the GFX card to a shop and have them try it out on another system...and/or have them test your MB with another card.

If it works for them then your MB probably has a bad cap (Asus is well known for this problem over the past 4 years or so).

If you get your system running please PM me as to the issue as I do not follow every thread and will be away from my home in L.A. for many weeks soon and will only be checking my PM's and emails in addition to a few websites I help admin.

Z

EDIT: The reason for running SpinRite 6.0 is to correct any errors on your HD that may keep a video/MB driver from running.
In the past many years I have used this program to keep 6 year old HD's alive and fixed 2 drives that would not boot after an electric storm "killed" them,both in seperate storms.
Best software for HD's on earth!
August 17, 2007 2:13:45 AM

"So you think it's the motherboard rather than the gfx card though the computer is still booting ok (I hope it is the mother board as that's the cheaper option!)? And why is the gfx card fan running at 100%? "

Well it could be a cap on the GFX card also if it is around 3+ years old but in my years of dealing with Asus they are my # 1 suspect for system failures as releated to bad caps.

Which ever it is if you have it fixed have the maker tell you what the part was that they fixed...if a cap then buy caps for ALL the rest of those used for that part only at a HIGHER voltage and replace them all. That should make the part run longer than you care to own it!

I still have some ATARI 800 and ATARI XL/XE computers that still work 100% that I used to have a BBS running on back in the early 80's befor what is known as the "internet" that I did this with.
I also made my own PCB's to use IBM 80MB HD's (not GB,but still the biggest things made at the time and only ment to run on large IBM bussines computers) drives on them along with my own 1MB memory borads which I used as RAM DRIVES...in the days of 8bit computers with 64K of ram and 512K 5 1/2" floppy drives.
December 4, 2008 1:14:54 PM

I have been experiencing the same problem trying to load XP. My system has dual programming (XP and 98). When I get the "no video input" while trying to load XP, I switch to loading 98, and that loads ok. The only way I can get my system to load XP without the (no video input), is to do a system RESTORE. At this point I have no idea what the problem is.

If someone finds out what the problem is, I would appreciate an email jaschrod@verizon.net

thanks
!