Sign in with
Sign up | Sign in
Your question

Memory causes crash unless under-clocked. Assistance sought.

Last response: in Memory
Share
August 18, 2007 9:25:57 PM

Hello,
I purchased a new system 2 weeks ago and have just gotten around to checking out the bios to see whats going on as far as processor speed and memory are concerned. Well, it appears that my memory, two sticks of Corsair XMS2 1gb a piece, PC2 6400, is running at 18-5-5-5. Mind you, this is the auto setting. According to both newegg and the package, these things should be able to do 12-4-4-4. So, after discovering the "secret " combination of keys to actaully be able to change the memory timing on a P35-S3L board (Ctrl+F1 on main BIOS screen, then go into M.I.T. btw) the only thing I changed were those 4 numbers to their appropriate values. Now, I'll admit, I've never actually messed around much in the BIOS, so it could very well be that I need to change some other memory settings as well, but I'll get some pictures up to help with that. Anyway, after setting the correct timing, the system makes it to the Vista login screen and I have just enough time, if I'm quick, to type in my password and see my desktop load before I get a wonderful blue screen.

So, I'm now back to the 18-5-5-5 timings in hopes that you of Tom's can help me out.

I will be adding the pictures shortly (have to reboot).

Thank you!
a b } Memory
August 18, 2007 9:32:36 PM

The first timing is the CAS LAT. That first timing setting (called CAS Latency in BIOS) should be set to 4. Set the settings to 4-4-4-12. If the system will not boot, set the CAS LAT to 5. It is that first timing settng that is the most important of the memory timing settings. Your system may not be able to run at CAS 4 even though the RAM has that capability. Set memory timings to 5-5-5-15 if needed to boot and run the system stable.
August 18, 2007 9:38:37 PM

Ah, yes it is 4-4-4-12, for some reason I thought it was written the other way.
Related resources
August 18, 2007 9:43:15 PM

Auto:


Manual:


The Crash:



Well my system is, I think, fairly good. Gigabyte P35-S3L mobo, e4400 C2D processor (no overclocking done yet), the corsair ram obviously, and an evga 8800gts video card. What about that would make me unable to use the proper timings?
a b } Memory
August 18, 2007 9:43:18 PM

You might try increasing BIOS memory voltage to 2.0-2.1 volts, RAM mfg. specs. Otherwise, undervolting the RAM can cause system crashes.
a b } Memory
August 18, 2007 9:46:04 PM

The irq-not-equal mesage can mean many things. The stop error can too, but it often refers to memory problems. I would try and increase the memory voltage in BIOS to RAM mfg. specs., 2.0-2.1 volts. Also, you could have a bad DIMM. You might run memtest86 and check for errors with your RAM.
August 18, 2007 9:50:42 PM

I will run the memtest, but I think the RAM is good to go as my system was and is perfectly stable at the other timings, but I'll try anything that could help. I'll start with the voltage and post my results, assuming I can : )
August 18, 2007 10:14:24 PM

New Settings:


Ok, here are my results. Initially, I used the exact same settings as in my previous post with the only difference being +.1 over voltage for the DDR2. As soon as the little Vista logo came up the thing crashed. Then I started looking as the various things you could change, and noticed the thing I have circled in Red in this picture. When the Auto setting is on it uses 42, but when I switch to manual its 0. So, I changed it to 42 and was able to last long enough to get to my desktop, start Xfire, and message a few friends....and then it crashed. Maybe the key lies within that setting? I don't even know what its for but it seemed to help. I'm a little weary of changing the other stuff though. The only reason I put that to 42 was because the BIOS itself was using that as a default.

(you can see in my previous pictures that it was set to 0)
a b } Memory
August 18, 2007 11:09:08 PM

I'd leave that one you have circled to Auto.
If you have the corsar PC6400C4 then the Dimm Voltage is 2.1 volts. NOT positive but I think your board defaults to 1.8, then your +0.1 raised it to 1.9. I would go to +0.2. Go to windows and see what easy tune shows form Dimm Voltage, if 2.0 (as I expect) go back to Bios and raise to +0.3).

I have the DQ6 but 965P and Corsair 6400C4 Memory.
a b } Memory
August 18, 2007 11:39:28 PM

The four RAM timings you originally referred to are the important ones which make the most difference (ex. 4-4-4-12). Some BIOS's offer more RAM timings sets than others beyond the 4 main timings. Generally, the lower the setting, the more responsive the RAM becomes due to timings. The higher the setting, the more loose or more flexible within the system RAM becomes. This rule holds true for ALL the RAM timing settings, not just the main 4.

Like Retired Chief said, the setting you changed likely had little effect. I just leave those secondary settings on AUTO and I believe for most users AUTO will work fine. Try to set your memory voltage to 2.1 volts. If that doesn't work, it could be your system (for other reasons) will not run a 4 CAS Latency. You are still running at PC6400 or 6.4 GB/sec transfer rate at 5 CAS LAT. Contact Corsiar forums and see if you get an answer there.
August 18, 2007 11:48:44 PM

I would also agree, I believe that memory voltage needs increased to at least 2.1 volts, possibly 2.2 volts.
August 19, 2007 5:58:40 AM

Ok, I downloaded that easy tune thing and it appears that it defaults at 1.9v. I have adjusted accordingly, and am running the 4-4-4-12 timings. Stable for.. 5 minutes so far lol.

Reguarding that other "mystery" setting, I did some googling and it appears that having it at 0 would indeed cause problems. I would set it to auto as someone suggested, but thats not an option. Once I change the global setting to manual (needed in order to change the timings) it goes to 0 with no option of auto. So I've just kept it at 42 which is the default.

Thanks for all the help so far!
!