Sign in with
Sign up | Sign in
Your question

P35 DQ6 Please Help! Im Desperate : (

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
August 19, 2007 1:38:29 AM

Hello I am new to this forum and I am hoping someone here can help me out. I recently assembled my new computer and I am getting the same error as I have read numerous threads about but I can't seem to find the cure to fix it. I have the Gigabyte P35 DQ6 (rev 1.0) and an Intel E6850 Core Duo processor, eVGA 8800 GTX, 2GB Corsair Dominator PC8500, and a Cooler Master 850W PSU. I finished installing all my components and went to start the system and everything looks to start up and I get no beeps whatsoever, the fans spin, I hear the hard drive, etc. But I get no video output. I have tried moving the video card to a different slot to no avail. I have also tried disconnnecting the power cords to the video card and this causes a long beep to occur. I have tried reseating the processor and I have checked every connection I could think of. The CPU Aux power is connected and like I said everything seems to work except I get no video output whatsoever so I have never even made it to BIOS. One thing I thought was an issue is that when I start my PC I noticed that the CPU fan starts to spin and then stops and does the same when I power off, but I read that is because of smart fan settings only enabling the fan when the CPU requires it, and since my system has never been on long enough to get hot I figure that this is normal. The only thing I can think of is that rev1.0 of the board that I have has some compatibility issues with the E6850 and or PC8500 RAM I am using, but Gigabyte's mentions a memory and cpu compatibility list but I can not actually find anything relative. I can RMA any of my parts, but I want to be sure what is causing it before I go and waste my time and money on shipping. Someone please help and offer advice as I am desperate. Thanks in advance.

More about : p35 dq6 desperate

August 19, 2007 2:32:29 AM

are you setting it up for raid? cant make it to bios? page 30 read your manual on how to clear the cmos to reset the bios to defaults. keep the video card in the pcie16_1 top slot and make sure all of your power cables are pluges into your motherboard and parts
August 19, 2007 4:39:24 AM

I forgot to mention that when I disconnect the video card I get a long beep, but when I pull all of the RAM out of the MOBO I do not get any beep. I dont know if this helps the diagnosis at all, but I can't figure out what is causing this issue. Everything powers on but still no display and no beeps at all (unless I pull the graphics card). Any other suggestions what it might be. I also can't find a compatible CPU or RAM list for this motherboard anywhere, and I am wondering if that could be the issue since I have rev 1.0?
Related resources
August 19, 2007 11:01:32 AM

are you using raid? or just one hard drive? connect your hard drive cable to the yellow satall0. did you pop off the black tab over the atx_12v_2x and plug in the 8 pin cpu power connector from your power supply? place the pc8500 ram sticks in the orange ddr2 slots and not one orange and one yellow slot. put your windows install cd into the cdrom drive and power off the pc then power it on and install.
August 19, 2007 11:28:06 AM

i have that problem if i try and boot up with a external hard drive connected or if i try and boot up with the dominater fan thing connected , so i would try disconecting every thing that isn't needed. also since i have the dominator fan thing and i can't seem to use it, if some one could tell me how i can get round this that would be great, i am connecting it to the system fan
August 19, 2007 4:39:41 PM

I am using one hard drive and it is connected to the correct port. I tried removing everything from the case and just connecting only the CPU and fan, RAM and the video card externally and trying to boot up that way, but still no video. The cpu fsn and vid card fan turn on and my monitor makes a clicking noise like it wants to display something, but nothing still. I have tried alternate monitors and still no luck. Any other suggestions? And by the way, thank you very much for your reponses so far : ). Someone else told me they think it might be a RAM problem but the P35 DQ6 should be compatible with Corsair Dominator DDR2 PC8500 (1066) as far as I know.
August 19, 2007 8:38:05 PM

i am using the same ram, and it works.
August 19, 2007 11:37:56 PM

Do you have rev 1.0 of the board? And what processor are you using?
August 20, 2007 1:48:08 AM

Can you use some different ram? It may be that one of your sticks are bad. Did you try using one stick by itself? And then the other by itself?
August 20, 2007 2:57:18 AM

Yep I tried using one stick and sawpping them in different positions as well, and still nothing. This is the most frustrating thing I have ever come across, and it looks as if I may have to resort to taking it to a computer repair store, but I do not even know a good one on Long Island, NY. Does anyone have any suggestions, at this point I may have to give up as I do not have all the extra pieces around that I need to test what is defective.
August 20, 2007 4:07:15 AM

I have a P35-DQ6 and I think your problem is the bios rev out of the box. I don't think it supports the 1333 FSB of your E6850. My suggestion to you is that you "borrow" a 1066 FSB CPU, see if it boots and falsh the bios. Replace your borrowed CPU with the E6850 and you will probably be fine. I had a 680i mobo and replaced it with the DQ6 and I love this board. I have my e6700 running at 3.4ghz on air (scythe ninja) at 1.38v, and I am using Corsair 8500 Dominators. Good luck.
August 21, 2007 4:40:31 PM

I will see if I can locate a 1066 FSB bus processor to test, but in the meantime I called Gigabyte, and they informed me that both revisions of the board 1.0 and 1.1 should be compatible with the 1333 FSB. They informed me that the board may be defective. So I gave the PC to a friend to look at for a day or two (since he said he knows someone who has spare parts he can try, and plus he is a more experienced builder than I am). If he doesn't figure it out, then when I get it back, I will RMA the board and try to get a spare 1066 processor, just in case. I am just praying that everything else is working and that I am not waiting for this RMA to arrive only to find something else is broken, because that would suck. Thanks everyone for the replies.
August 21, 2007 10:50:11 PM

Try the following, unplug and take your system apart, remove motherboard, and put back together make sure
you don't have a ground somewhere, just install, bare minimum, NO expansion bracket's, no drives,
make sure video card is seated correctly, don't forget the extra power cable for that card, ONE memory stick,
in first slot, if your video card has 2 output, switch output, then remove battery from motherboard, and purge your cmos. Put battery back.

Try it again, if you get the same problem, mosy likely your motherboard is DOA.

It's not the memory, or the cpu, otherwise you would get some beep codes.

I get a feeling it's something really silly, but then it would not be the first
time i see a board that's DOA.

I take it for granted, that your power supply and monitor are functionning correct ???
August 23, 2007 4:46:29 AM

does your computer stays on for 2 second then restart ? keep repeating, my computer wont start after installing everything only stays for 2 second on then shut off i just rma this board.
August 26, 2007 4:39:35 AM

"CA_Lawman - 'I have a P35-DQ6 and I think your problem is the bios rev out of the box. I don't think it supports the 1333 FSB of your E6850.'"

I have the same mobo/revision, RAM, and cpu. The 1333 FSB was recognized right away for me...

August 31, 2007 9:48:23 AM

@rjb5183 : You will have to boot up with memory that runs at 1.8v then set your memory volt settings to 2.1v - 2.2v for the corsair to boot with.. This is a common problem with these ram modules.. They run at a higher volt setting than the motherboard starts at from stock..

But, on the other hand, im also stuck with a problem with my DQ6.. Im on my second motherboard now and i also get the power at start but no boot/post/errors.. The fans spin and thats it..

Im running :
Intel E6700 C2D
Gigabyte GA-P35-DQ6
Team Xtream 2GB 2x1 DDRII - 1066MHz
GeCube ATI HD2900XT
Enermax Galaxy 850watt PSU

I see that the Team Xtream isnt supported by the motherboard, could this be my problem? Should i go for a supported brand?
August 31, 2007 8:53:16 PM

i'm using P35-DS3P. The problem seems similar though. The worst thing that i cannot even get to the bios.

E6750
AData DDR2 800 Extreme Edition 1G x 4
P35-DS3P Rev 1.1
GV-RX26T256H


I've to use an old PCI Display card to enter the bios....
Remember to use a PS2 Keyboard first time.

Then i've installed everything and plugged back the PCIE display card. Everything works fine now, BUT i still cannot enter the bios.
The computer boots and see the Post screen and goes Blank for about 15 secs and enter Windows....

September 4, 2007 10:13:17 AM

I have the same board with a E6850, had the same problems with the CPU fan spinning.... so what i did was...........

Take the cable running from the CPU cooler out from the 4pin CPU_FAN port and connect it to the 3PIN fan.... boot up the PC and press the DEL key to get into the BIOS. When the BIOS loads up use the down arrow key to get to the PC health, press enter. When it opens up use the down arrow key to get to the CPU mode. In there you should find an option to change the CPU fan to PWM (I think thas what its called) select that and save to the CMOS. You can also change the speed of the fan in the PC health status, best to change it to legacy until you have it fully set up. The PC will flicker, and reboot. When it reboots press and hold in the power button to power down the PC. Change the CPU power cable back to the CPU_FAN (4 Pin) and power up, the CPU fan will be the last to power up... and you should be fine then.
September 8, 2007 10:36:10 AM

First, I would try the Display Card. Try getting another display card from friend or old computer.

Second, check the CPU is installed properly, but I don't think that's the case.

I don't think there are problems with RAM, it happens but very seldom. That's why they have life time gaurantee.
So try using minimal hardware to start with. 1 pcs of RAM only and 1 hard disk. Keep everything minimal. Then start one by one. If you tried 1 pcs of RAM please also try your other pcs. It is seldom that both is damaged. If you have 2 hard disk, try 1 first and if it does not work try the other too. Then display card, try 1 first and borrow another to try. So on... If all these are not working then it's CPU or motherboard problem.

I'm sure it supports 1333 FSB anyway!


September 11, 2007 9:18:30 AM

for the CPU fan problem, I experienced the same thing at first. As far as I know, to fix it, go to BIOS under PC Health Status, then change the fan control (one of the two options located at the bottom) to PWM. Save setting then reboot and see if the CPU fan starts spinning.
September 11, 2007 7:05:34 PM

rjb5183 said:
... and went to start the system and everything looks to start up and I get no beeps whatsoever, the fans spin, I hear the hard drive, etc. But I get no video output. ...


actually, it's quite a simple problem. It has happened to me to. You probably forgot to connect PCIE_12V(Power connector) - look it up in your MB manual at page 26. It just a molex connector above memory slots. It's there for extra power if you use 2 graphic cards. Yours (and mine :)  ) 8800 GTX is a power hungry monster and need's it.

However, I have a different problem with P35-DQ6. I have 2x1 GB Super Talent T800UX2GC4 DDR2 RAM. While running memory intensive applications (games ;)  ), my system freezes immediately with both modules. When there's only one module, system is stable for half an hour, after which it freezes. It can't be restarted.
I borrowed RAM that works from my friend and the same problem happened again. I tried using different slots, but the same problem appeared.
Also, twice while powering on the system wouldn't POST. It would start to power on and then after 2 sec it would power off, repeating every 2 sec ON & OFF. After manually switching off the PSU and then on, my computer would boot normally (except for the "small" problem of freezing after 30 min).
!