Sign in with
Sign up | Sign in
Your question

Cannot access RAID BIOS utility on P5KC

Last response: in Overclocking
Share
September 23, 2007 2:10:16 PM

I have to reinstall Vista. However, Vista tells me that no drives were found and to load the drivers for the mass storage device. However, I can't find the drivers anywhere.

However, I have a strong feeling that it has something to do with RAID.

I only have 1 drive and I want to get into the JMB363 RAID BIOS utility to set it to JBOD.

However, when I hit CTRL-J during post to enter the RAID BIOS utility nothing happens.

Can someone help. Thanks.
September 24, 2007 8:25:54 PM

fretman said:
I have to reinstall Vista. However, Vista tells me that no drives were found and to load the drivers for the mass storage device. However, I can't find the drivers anywhere.

However, I have a strong feeling that it has something to do with RAID.

I only have 1 drive and I want to get into the JMB363 RAID BIOS utility to set it to JBOD.

However, when I hit CTRL-J during post to enter the RAID BIOS utility nothing happens.

Can someone help. Thanks.


External Raid is only supported with this board. Why not just include internal too...dumb. For the raid bios to show up you need to make sure the "black" SATA connecter (back near the PCI slots) is connected to a drive. Once there you will only see that drive and the drive connected to the external port.

Looks like they are contemplating you want to use raid 1 for backup purposes. But then again why skip the internal setup?
September 25, 2007 1:01:27 AM

Thanks for the response. Found out the problem wasn't with RAID. Looks like my HD got partitioned in a strange way. Had 2 partitions with the first one empty. I guess Vista didn't like that.

!