Realtek ALC850 @ nVIDIA nForce4 (CK8-04) - Problem

Realtek ALC850 @ nVIDIA nForce4 (CK8-04) - Audio Codec Interface.
This is my on board sound card for my nforce 4 gigabyte system. My motherboard is ga-k8ne rev 2.0.
Before I changed my case it was all ok, but after my green line out on my sound card is not working.
I tryed the blue one with control panel i managed to get this one working so I am getting sound from my comp from blue line in switched to line out.
I tried a big cleanup in my case but it didint helped.
After this I installed Linux (Kubuntu 7.04) , it recognizes my sound card but yet the green line out doesent work
In device manager everything shoes up ok.
I didint mention that in the blue line out, i get crapy quality sound (not scraching but sounds like comming from the basement)

Why is that, i have screwed my soundcard????

Sorry for my bad english.... :pt1cable:
11 answers Last reply
More about realtek alc850 nvidia nforce4 problem
  1. Probably not; uninstall/reinstall the drivers. Also, search Microsoft's website for "HD Audio Codec". There should be a separate update you can install that might solve this problem paired with reinstalling your drivers.
  2. I have tried driver Uninstallation, it didint changed anything. I have downloaded latest driver from realtek website but nothing changed.
  3. On some mobo's you have to set a jumper to configure sound to the rear panel or the front headers as you have changed cases have you checked for this?
  4. OAAAAA... THanks mousemonkey. It worked. I used the manual and disable the front panel audio by jumpers, because I used front audio with my other case. NOW IT IS WORKING FLAWLESS. Thanks again.
  5. [:mousemonkey] Glad I could help mate, I had the same thing happen to me a few weeks ago and after a bit of [:mousemonkey:2] it was a [:mousemonkey:4] .
  6. ferencster said:
    OAAAAA... THanks mousemonkey. It worked. I used the manual and disable the front panel audio by jumpers, because I used front audio with my other case. NOW IT IS WORKING FLAWLESS. Thanks again.



    could you tell me what to jumper on the mother board?
    i dont know wich of these do i have to jumper

    would be awesome to add a photo where you mark the jumpers ...

    thank you in advance
  7. Your motherboards manual will have the jumper positions that are relevant to your situation, if you haven't got a manual handy then take a look at the manufactures website for a PDF.
  8. Mousemonkey said:
    Your motherboards manual will have the jumper positions that are relevant to your situation, if you haven't got a manual handy then take a look at the manufactures website for a PDF.


    ah dang i cant find a sound driver for my ******* soundcard on windows 7


    Berichtsart Kurzbericht
    Computer PC
    Ersteller Jerom
    Betriebssystem Windows 7 Professional Media Center Edition 6.1.7600
    Datum 2010-06-01
    Zeit 17:33


    --------[ Motherboard ]-------------------------------------------------------------------------------------------------

    Motherboard Eigenschaften:
    Motherboard ID 07/21/2006-MS-7125-6A61FM49C-00
    Motherboard Name MSI K8N Neo4 Series (MS-7125)

    i hope that are enough infos to tell me how to make my 5.1 system work :(

    first of all i need a driver wich is win7 compatibel

    after that i got a problem to get all speakers working (only the front/left is working and the sub)
  9. sp4rky said:
    ah dang i cant find a sound driver for my ******* soundcard on windows 7


    Berichtsart Kurzbericht
    Computer PC
    Ersteller Jerom
    Betriebssystem Windows 7 Professional Media Center Edition 6.1.7600
    Datum 2010-06-01
    Zeit 17:33


    --------[ Motherboard ]-------------------------------------------------------------------------------------------------

    Motherboard Eigenschaften:
    Motherboard ID 07/21/2006-MS-7125-6A61FM49C-00
    Motherboard Name MSI K8N Neo4 Series (MS-7125)

    i hope that are enough infos to tell me how to make my 5.1 system work :(

    first of all i need a driver wich is win7 compatibel

    after that i got a problem to get all speakers working (only the front/left is working and the sub)

    The MSI website has this driver listed :- http://eu.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=177 Alternatively you could try this one :- http://downloads.guru3d.com/Realtek-HD-Audio-2.48-Driver-download-2539.html
  10. Mousemonkey said:



    ahhhh :D :D :D

    thank you mousemonkey <3

    i was looking for a HD driver i just found only that stupid AC 97 for xp driver and it didnt worked on win7

    but now everything is working

    thank you
  11. sp4rky said:
    ahhhh :D :D :D

    thank you mousemonkey <3

    i was looking for a HD driver i just found only that stupid AC 97 for xp driver and it didnt worked on win7

    but now everything is working

    thank you

    Shweeet! [:mousemonkey:3] , I'm glad it's working for you mate.
Ask a new question

Read More

Sound Cards Realtek Nvidia Components