Sign in with
Sign up | Sign in
Your question

Turning off HKCMD.EXE

Last response: in Windows XP
Share
Anonymous
July 3, 2005 7:23:56 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have a PC running XP Home SP2. One of the programs running in
msconfig is HKCMD.EXE, which is associated with Intel's HotKeys commands. I
have hotkeys disabled, yet HKCMD still appears in my MSCONFIG lineup. There
are 3rd party programs which will disable it, or I could turn it off via
msconfig itself. However, I'd prefer to do it via the Intel software or
thru Windows. Is that possible?

More about : turning hkcmd exe

Anonymous
July 3, 2005 7:27:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I've done several searches on the Internet regarding this issue, and
most suggest disabling HKCMD via the Display option in Control Panel.
However, as I said, the Hotkeys command is already disabled there.
Anonymous
July 3, 2005 9:36:49 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Is HKCMD checked or unchecked in msconfig?

As in enabled or disabeled.

If it is unchecked/disabled...

go here...
http://www.kellys-korner-xp.com/xp_tweaks.htm

Read instructions at the top.
Scroll down to:
148. Right hand side.
Click on:
Clear Disabled Items from Msconfig Startup
-----

Clean-up the MSCONFIG startup tab listings - Windows XP
http://windowsxp.mvps.org/MSCONFIG.htm

Disabled items are in >>>

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupfolder
and
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:e1Ti4UAgFHA.3912@TK2MSFTNGP14.phx.gbl,
History Fan <Unknowntome@unknown.com> hunted and pecked:
> I've done several searches on the Internet regarding this issue, and
> most suggest disabling HKCMD via the Display option in Control Panel.
> However, as I said, the Hotkeys command is already disabled there.
Related resources
Can't find your answer ? Ask !
Anonymous
July 3, 2005 11:26:43 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Just disable it via MSCONFIG. That way if you find you do need it, its easy enough to put back.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"History Fan" <Unknowntome@unknown.com> wrote in message news:%23BelITAgFHA.2268@TK2MSFTNGP15.phx.gbl...
> I have a PC running XP Home SP2. One of the programs running in
> msconfig is HKCMD.EXE, which is associated with Intel's HotKeys commands. I
> have hotkeys disabled, yet HKCMD still appears in my MSCONFIG lineup. There
> are 3rd party programs which will disable it, or I could turn it off via
> msconfig itself. However, I'd prefer to do it via the Intel software or
> thru Windows. Is that possible?
>
>
Anonymous
July 4, 2005 12:50:36 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

HKCMD is checked. At least it was. I went ahead and installed a
small program from Mike Lin called "Startup Control Panel" that lets you
configure which programs run at startup.

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:eoovsfCgFHA.272@TK2MSFTNGP15.phx.gbl...
> Is HKCMD checked or unchecked in msconfig?
>
> As in enabled or disabeled.
>
> If it is unchecked/disabled...
>
> go here...
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Read instructions at the top.
> Scroll down to:
> 148. Right hand side.
> Click on:
> Clear Disabled Items from Msconfig Startup
> -----
>
> Clean-up the MSCONFIG startup tab listings - Windows XP
> http://windowsxp.mvps.org/MSCONFIG.htm
>
> Disabled items are in >>>
>
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupfolder
> and
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg
>
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:e1Ti4UAgFHA.3912@TK2MSFTNGP14.phx.gbl,
> History Fan <Unknowntome@unknown.com> hunted and pecked:
>> I've done several searches on the Internet regarding this issue, and
>> most suggest disabling HKCMD via the Display option in Control Panel.
>> However, as I said, the Hotkeys command is already disabled there.
Anonymous
July 5, 2005 12:02:58 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Glad to hear it. Keep having fun.

BTW, I've added Startup Control Panel to my list. ;-)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:ubAllJDgFHA.2448@TK2MSFTNGP10.phx.gbl,
History Fan <Unknowntome@unknown.com> hunted and pecked:
> HKCMD is checked. At least it was. I went ahead and installed a
> small program from Mike Lin called "Startup Control Panel" that lets you
> configure which programs run at startup.
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:eoovsfCgFHA.272@TK2MSFTNGP15.phx.gbl...
>> Is HKCMD checked or unchecked in msconfig?
>>
>> As in enabled or disabeled.
>>
>> If it is unchecked/disabled...
>>
>> go here...
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> Read instructions at the top.
>> Scroll down to:
>> 148. Right hand side.
>> Click on:
>> Clear Disabled Items from Msconfig Startup
>> -----
>>
>> Clean-up the MSCONFIG startup tab listings - Windows XP
>> http://windowsxp.mvps.org/MSCONFIG.htm
>>
>> Disabled items are in >>>
>>
>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupfolder
>> and
>> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg
>>
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:e1Ti4UAgFHA.3912@TK2MSFTNGP14.phx.gbl,
>> History Fan <Unknowntome@unknown.com> hunted and pecked:
>>> I've done several searches on the Internet regarding this issue,
>>> and most suggest disabling HKCMD via the Display option in Control
>>> Panel. However, as I said, the Hotkeys command is already disabled
>>> there.
!