Sign in with
Sign up | Sign in
Your question

965p-DS3 no OC issue

Tags:
  • Motherboards
  • Overclocking
Last response: in Overclocking
Share
September 24, 2007 7:42:26 PM

Hey I am having a problem OC'ing my 965p-DS3 (rev 1.3), with a e4300. I put all the settings in to OC and everything, save and exit but it boots up with normal settings, nothing changed. I go back into bios and all my changes are still there, they just aren't running.

Odd.

I don't know what to do with this, anyone have any idea or faced similiar issues?

More about : 965p ds3 issue

September 25, 2007 2:47:19 PM

2 questions:

1 - After you change the voltages, does the pc power down & up immediately? How many power-downs? 1 is normal. 1+ is not. 1+ will revert the changes. It's a Gigabyte failsafe feature.

2 - If you have updated bios, you may need to clear cmos as per the mobo manual.
September 28, 2007 6:27:51 PM

I only upped the voltage like .025 or something, from 1.325 to 1.35 and I don't think it even does the little power down thing. I know whenever I unplug the PSU or anything like that it will turn on for a sec, turn off then turn back on and power up. I haven't tried OCing it again since I tried that first time but from what I remember I don't think it did that off and on thing. I just put in the changes, saved and exited and it rebooted. That CMOS thing is a possibility, I haven't done that yet as the first time I did an OC on this setup it was fine. Then I fried the PSU, CPU, and Mobo and had to replace all 3.
!