Sign in with
Sign up | Sign in
Your question

Unable to turn off windows sounds

Last response: in Windows XP
Share
February 5, 2010 2:19:13 PM

When I go into sound control panel I can change the settings and turn all sounds off like I want. Then I click apply and ok and close it. But as soon as I do that the sounds turn back on and if I open the control panel back up the settings have reverted to windows default. I am using Windows XP SP3 and everything else sound wise works fine.

Any ideas on how to make the changes stick?

Thanks for the help.
February 5, 2010 7:22:36 PM

You could check the following URL out:

Turn Off the Annoying Windows XP System Beeps:

http://www.howtogeek.com/howto/windows/turn-off-the-ann...



How to disable the system sounds in Windows XP

http://www.simplehelp.net/2006/09/24/how-to-disable-the...


1.) Go to “Start–>Run” and type “Regedit” in the command prompt. Then hit OK.
2.) Navigate to “HKEY_CURRENT_USER\Control Panel\Sound”
3.) Right click on “Beep” on the right side of the screen and select “Modify”
4.) Change the value in the box to “No”
5.) Exit and reboot the computer.

Good luck..
m
0
l
February 6, 2010 5:24:38 PM

Thanks for your help.
I tried all 3 options (the website, Tweak UI and your registry change). I guess I don't have the error beep, but I still can't turn off the recycle bin or any other sounds. As soon as I close the window they revert back to the previous settings, even when I try to make a new sound scheme.

Any other ideas?

Adam
m
0
l
Related resources
February 7, 2010 2:34:24 AM

When you made the change in the control panel, did you click 'apply' before you clicked 'ok'? If not, give it a shot, it's likely the problem.
m
0
l
February 8, 2010 12:01:14 AM

Is your problem Fixed or not !!!
If yes disregard this solution if not then try the following :

1) I think there is an option in Bios to disable the Window Audio Sound

2) Go into Services and find Windows Audio. Stop it, then
set it to disabled. That will completely stop audio, regardless
of which driver is used for the sound hardware and where the audio
comes from or goes to.

All audio is routed through the Windows Audio service, so if you
shut that off you stop audio from working. You can access Services
by going into Control Panel then clicking Administrative Tools.


Start- Control Panel- Performance and Maintenance >Administrative Tools> Services >

Windows Audio > double click on Window Audio From the scroll down menu > Startup Type> changed from Automatic to Disabled

By clicking On the little Arrow > Click Ok to Restart your PC

Let us know if this solution has worked for you..



m
0
l
February 8, 2010 3:35:00 AM

No, there is no option in BIOS to disable Windows sounds... all you can do there is enable or disable your onboard audio completely. Disabling the Windows Audio service will also result in all sound being disabled. I think the OP is looking only to disable Windows sounds... after all if you didn't want any sound at all, the easiest option is to simply unplug the speakers or headphones.

If you select "No Sounds" as your sound theme it goes back to "Windows Default" all on it's own? If that's the case either your sound driver or some other piece of software wants you to hear all the Windows sounds... whether you want to or not. I'm using Windows 7 and just selected "No Sounds" and it stuck. My best guess is third-party software or even malware is causing your issue. That is, unless you're trying to create your own custom sound scheme... and if that is the case, you MUST save your sound scheme when you make changes, otherwise all your changes are lost when you close the applet.
m
0
l
February 18, 2010 3:02:21 PM

Yeah, just trying to go with the no sound option. I will give new drivers a try, but I am not too far out from a Windows 7 install, so it isn't quite so important anymore, thanks guys for your help.
m
0
l
April 19, 2010 10:18:05 PM

Is anybody still reading this thread? I have a similar annoying problem. I run XP pro sp2. I choose "no sounds" but there are still some sounds in the list, the ones I care about are in windows explorer list (including trash bin emptying). I choose each of them as "none", apply, save as something. I now say ok and reopen sounds & audio and even though my scheme is still "something", all those win explorer sounds have turned themselves back on. This happens on two different computers. I am sick of the click! (and the paper crumple!)
m
0
l
April 20, 2010 5:05:15 AM

They never really resolved it. I think it has something to do with preferences not being saved in the registry rather than with sounds specifically. But I don't know a solution.
m
0
l
Anonymous
May 11, 2010 5:14:07 PM

I have the same annoying problem. Only thing that worked for me was to delete all .wav files from c:\windows\media
m
0
l
July 22, 2010 4:36:56 AM

I experienced the same problem (couldn't turn off windows sounds in some programs) and had to go to the registry and edit the events for each program individually.

Run "Regedit" then go to HKEY_CURRENT_USER\AppEvents\Schemes\Apps

Go to each program, or each program that you wan to change.
Then go the the events listed beneath each program.
Click on the ".current" value.
Look in the right hand panel and double click on the listing.
Delete whatever is shown in the "value data" pane then click OK

Do that for each event that you want to change.

It's time consuming but it should work.
For some reason, using the sound option in control panel just doesn't record the values in the registry sometimes and we have to do it manually.
m
0
l
!