Sign in with
Sign up | Sign in
Your question

M2N-SLI Deluxe bios problems

Last response: in Motherboards
Share
August 22, 2007 4:10:17 AM

I'm pretty much out of ideas about what the crap is wrong with my computer, and I've narrowed it down to either a faulty mobo or I'm an idiot. I thought I'd post and see if it isn't the former :)  I'll try to detail the symptoms as well as possible.

I'm trying to update the bios from the version on the CD included, which is 0201. I installed the ASUSUpdater program that was on the CD and tried using it to update to version 0609. It seemed to work well except when I hit the WindowsXP loading screen (the one with the bar under the logo before the login screen) it would freeze and reboot my system.

The only solution at this point was to use the ASUS CD and flash the bios using ASUS EZ Flash2 back to the original 0201 version.

Then I tried using the ASUSUpdater for version 0307, had the exact same problem and had to use the exact same solution. Only this time for whatever wacko reason when I tried flashing back to 0201 it gave me an error msg saying it could not read the file from the CD.

I'd like to mention here that the ONLY way to update the bios from 0201 was to use the ASUSUpdater through Windows. Anytime I'd try doing it with EZ Flash 2 it would not even detect the bios versions on whatever format, be it CD or USB drive.

Now then, after updating to version 0307 as I was saying earlier, I couldn't use the ASUS CD or the CD I created to flash back to 0201. No matter what I tried it told me it could not read the file. So at this point I went out and bought a USB drive (also would like to mention that my A: drive must of went bad, the system detects it fine and says it's working, but anytime I'd put a disk in it wouldn't read it).

My mobo detected the USB drive just fine, so I used it to try every version bios for my mobo that's available: 0307, 0609, 0704, 0903, and 1102. Other than 0704 which it said was the wrong file size (1MB instead of 512k like the rest) I had the same problem. Would get to the Windows loading screen and reboot. This was all done while the bios was using 0307.

So using the USB drive I flashed back 0201 and now my system boots just fine. The file on the ASUS CD was fine, I actually copied it directly to the USB drive. But for some reason it wouldn't read off the CD, both the one I created and the ASUS. All 3 had the exact same file, but would only read off the USB drive. Neither of my optical drives would work.

I've updated bios' on my other computers and never had this much trouble. I'm really thinking I'm doing something wrong and am just glad that at this point I still have a working computer, however I'd like to know if maybe I have a bad mobo, although I don't see how since it works just fine with 0201.

Oh and one other thing, I noticed that the ASUSUpdater warns that EZ Flash should not be used to flash the bios if using a version prior to 0307. EZ Flash is what's in the bios, seems odd that I "shouldn't" use that but whatever. I couldn't anyway since EZ Flash wouldn't detect the newer bios versions on the available media.

I hope I described all that correctly, sorry if I rambled or if anything isn't clear.


System specs:

ASUS M2N-SLI deluxe
nVidia nForce 570 SLI
AMD X2 4000+
nVidia GeForce 7900GT
G.Skill DDR2 PC2-6400 1GBx2
Windows XP SP2


August 27, 2007 3:53:11 AM

I had a similar problem with my M2N randomly rebooting but it was after I got into Windows that it would happen. For starters in your case, you can try and enable that shutdown halt function in XP (located somewhere in the control panel -> system -> ? , sorry I can't remember exactly where it's at and I'm using Vista.) From there, when you get the error you can record it and look it up).
September 1, 2007 12:35:33 AM

I'll give that a try. Couldn't find that feature you mentioned but I'll search around for it, I'm sure I'll get this problem figured out eventually.

EDIT:
I see an option in the Startup and Recovery window to check or uncheck Automatically Restart when a system failure occurs. It was checked when I found it. Does anyone know what will happen if I uncheck that then update my bios and my system won't boot? At the point where it normally reboots itself what would happen?

Edit2:
I went ahead and unchecked that option, tried to update my bios, and when my pc normally rebooted it showed me the BSoD with the following STOP code:
0x0000007B (0xBACC3524, 0xC0000034)

Not exactly sure what that means but I ran scandisk and everything came out clean.
Related resources
April 11, 2009 1:35:19 PM

I have been using original BIOS 0201 because I haven't been able to update it, but now that I bought new Phenom processor it seems that I have to try once again.

I know this is very old thread, but right now I'm facing exacly same problem and I'm wondering if someone has find working solution.
I also noted that I can't even enter EZ-flash tool if bios is any other version that 0201.
June 8, 2009 4:33:53 AM

theiv said:
I have been using original BIOS 0201 because I haven't been able to update it, but now that I bought new Phenom processor it seems that I have to try once again.

I know this is very old thread, but right now I'm facing exacly same problem and I'm wondering if someone has find working solution.
I also noted that I can't even enter EZ-flash tool if bios is any other version that 0201.


I am in the same boat.
Have a Phenom to upgrade a m2n-sli deluxe.
i wanted to flash the bios before putting in the new chip.
i have been unable ot flash the bios. i had to use the mb cd to have it repair back to some earlier bios.

please let me know [ prowan at usa dotnet ] if you succeeded.
a b V Motherboard
June 8, 2009 5:27:57 AM

EZ-Flash with USB Stick:
Format to FAT or FAT32
Note: "BIOS.BIN" is used as an example.

1. Make USB stick bootable (if hidden boot system files are missing on USB stick) with the HP USB Disk Storage Format Tool, you will also need boot system files, you can download both here:
http://www.filefactory.com/file/ag3fg6f/n/HP_USB_Disk_S...

2. Copy BIOS.BIN to the USB stick.

3. Reboot into the bios and restore setup defaults.

4. Enter bios setup program. Go to the Tools menu to select EZ Flash 2 and press <Enter> to enable it.
You can switch between drives by pressing <Tab> before the correct file is found. Then press <Enter>.

5. DO NOT shut down or reset the system while updating the BIOS to prevent system boot failure!
When the correct BIOS file is found, EZ Flash 2 performs the BIOS update process and automatically reboots the system when done, go back into the bios after the reboot.

6. Now shut down the computer (PSU switch) and unplug it. Pull the CMOS battery and discharge the motherboard by holding in power button while touching the chassis for approx 30 sec.

7. Re-install battery and post.
June 8, 2009 2:23:33 PM

Thanks. I will try this, with the USB.
It is so sad that BIOs updates continue to be a major hassle.
June 16, 2009 4:57:55 AM

Hi,

I have run into similar problems, only I get a checksum error when starting, after upgrading to bios 2205.

I can bypass this by F1 and then windows boots. However when I then restart I just get a black screen. If I dont press F1, but del and configure the BIOS and restart, I also get a black screen.

I thought I had messed up my bios flash, so I ordered a new bios chip with 2205 pre-installed but have exactly the same problems.

If anyone can help me with this, I'd greatly appreciate it, please drop me an e-mail on ecsjuh[at]hotmail[dot]com
June 16, 2009 5:33:02 AM

OK, this is getting weirder - just downgraded to bios 1701 and this works.

Anyone have any ideas why 1701 is working and 2205 is not? Before I started all this I was running on 0603, so technically it does allow me to upgrade to 1701 but not to 2205 :pt1cable: 
June 16, 2009 5:44:09 AM

OK, just solved it, upgraded back to 2205 and it worked. Apparently I couldnt upgrade from 0603 to 2205 directly.
Anonymous
a b V Motherboard
February 14, 2010 10:22:02 PM

are you sure it is m2n-sli deluxe?

there is another mb named; m2n32 sli deluxe. i ask you this because the 1701 is the latest version bios for m2n sli deluxe.

did you figure it out with your new bios 2205?


[qwaike at gmail com]
Anonymous
a b V Motherboard
October 21, 2010 9:07:49 AM

If the pc pass BIOS check and then boot your OS and THEN OS is freezing it seems you update your BIOS correctly! It is most possible you just need to enter your new bios to check it has correct settings for your hard disk(especially if you installed your OS with IDE emmulation setting in your BIOS) Otherwise OS will not has appropriate driver for your SATA hard drive!
!